Hello community,

here is the log from the commit of package glib2 for openSUSE:Factory checked 
in at 2016-11-10 13:13:17
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/glib2 (Old)
 and      /work/SRC/openSUSE:Factory/.glib2.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "glib2"

Changes:
--------
--- /work/SRC/openSUSE:Factory/glib2/glib2.changes      2016-10-18 
10:29:45.000000000 +0200
+++ /work/SRC/openSUSE:Factory/.glib2.new/glib2.changes 2016-11-10 
13:13:19.000000000 +0100
@@ -1,0 +2,8 @@
+Mon Nov  7 22:07:19 UTC 2016 - dims...@opensuse.org
+
+- Update to version 2.50.2:
+  + Bugs fixed: bgo#767882, bgo#769135, bgo#769630, bgo#772054,
+    bgo#773303, bgo#773344.
+  + Updated translations.
+
+-------------------------------------------------------------------

Old:
----
  glib-2.50.1.tar.xz

New:
----
  glib-2.50.2.tar.xz

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ glib2.spec ++++++
--- /var/tmp/diff_new_pack.ZHuyo4/_old  2016-11-10 13:13:21.000000000 +0100
+++ /var/tmp/diff_new_pack.ZHuyo4/_new  2016-11-10 13:13:21.000000000 +0100
@@ -20,7 +20,7 @@
 
 Name:           glib2
 %define _name glib
-Version:        2.50.1
+Version:        2.50.2
 Release:        0
 # FIXME: find out if tapsets should really be in devel package or in main 
package
 Summary:        General-Purpose Utility Library
@@ -138,8 +138,8 @@
 Provides:       glib2-doc = 2.19.6
 Obsoletes:      glib2-doc < 2.19.6
 Summary:        General-Purpose Utility Library -- Development Files
-Group:          Development/Libraries/C and C++
 # bug437293
+Group:          Development/Libraries/C and C++
 %ifarch ppc64
 Obsoletes:      glib2-devel-64bit
 %endif
@@ -217,8 +217,8 @@
 
 %package -n libgio-fam
 Summary:        General-Purpose Utility Library -- GIO Module to use FAM
-Group:          System/Libraries
 # we need gio-querymodules in %post/%postun
+Group:          System/Libraries
 Requires(post): %{name}-tools
 Requires(postun): %{name}-tools
 Supplements:    packageand(libgio-2_0-0:fam)

++++++ glib-2.50.1.tar.xz -> glib-2.50.2.tar.xz ++++++
/work/SRC/openSUSE:Factory/glib2/glib-2.50.1.tar.xz 
/work/SRC/openSUSE:Factory/.glib2.new/glib-2.50.2.tar.xz differ: char 25, line 1


Reply via email to