Hello community,

here is the log from the commit of package kdevelop4-pg-qt for openSUSE:Factory 
checked in at 2016-12-01 10:27:14
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/kdevelop4-pg-qt (Old)
 and      /work/SRC/openSUSE:Factory/.kdevelop4-pg-qt.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "kdevelop4-pg-qt"

Changes:
--------
--- /work/SRC/openSUSE:Factory/kdevelop4-pg-qt/kdevelop4-pg-qt.changes  
2015-01-22 21:50:18.000000000 +0100
+++ /work/SRC/openSUSE:Factory/.kdevelop4-pg-qt.new/kdevelop4-pg-qt.changes     
2016-12-01 10:27:15.000000000 +0100
@@ -1,0 +2,6 @@
+Tue Nov 29 07:20:36 UTC 2016 - o...@aepfle.de
+
+- Expand macro kde4_runtime_requires only when its available
+  to fix quilt setup
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ kdevelop4-pg-qt.spec ++++++
--- /var/tmp/diff_new_pack.019GCg/_old  2016-12-01 10:27:16.000000000 +0100
+++ /var/tmp/diff_new_pack.019GCg/_new  2016-12-01 10:27:16.000000000 +0100
@@ -1,7 +1,7 @@
 #
 # spec file for package kdevelop4-pg-qt
 #
-# Copyright (c) 2015 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2016 SUSE LINUX GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -31,7 +31,7 @@
 BuildRequires:  libkde4-devel
 Obsoletes:      %{name}-devel
 BuildRoot:      %{_tmppath}/%{name}-%{version}-build
-%kde4_runtime_requires
+%{?kde4_runtime_requires}
 
 %description
 Supporting package for the additional plugins for Kdevelop4 Integrated 
Development Environment


Reply via email to