Hello community,

here is the log from the commit of package kmymoney for openSUSE:Factory 
checked in at 2016-12-01 10:28:05
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/kmymoney (Old)
 and      /work/SRC/openSUSE:Factory/.kmymoney.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "kmymoney"

Changes:
--------
--- /work/SRC/openSUSE:Factory/kmymoney/kmymoney.changes        2016-09-20 
13:26:55.000000000 +0200
+++ /work/SRC/openSUSE:Factory/.kmymoney.new/kmymoney.changes   2016-12-01 
10:28:06.000000000 +0100
@@ -1,0 +2,6 @@
+Tue Nov 29 07:20:36 UTC 2016 - o...@aepfle.de
+
+- Expand macro kde4_runtime_requires only when its available
+  to fix quilt setup
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ kmymoney.spec ++++++
--- /var/tmp/diff_new_pack.70INWs/_old  2016-12-01 10:28:08.000000000 +0100
+++ /var/tmp/diff_new_pack.70INWs/_new  2016-12-01 10:28:08.000000000 +0100
@@ -52,7 +52,7 @@
 %kde4_akonadi_requires
 %endif
 %kde4_pimlibs_requires
-%kde4_runtime_requires
+%{?kde4_runtime_requires}
 Requires(post): shared-mime-info
 Requires(postun): shared-mime-info
 


Reply via email to