Hello community,

here is the log from the commit of package kaffeine for openSUSE:Factory 
checked in at 2017-07-04 09:11:31
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/kaffeine (Old)
 and      /work/SRC/openSUSE:Factory/.kaffeine.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "kaffeine"

Tue Jul  4 09:11:31 2017 rev:66 rq:507829 version:2.0.10

Changes:
--------
--- /work/SRC/openSUSE:Factory/kaffeine/kaffeine.changes        2017-06-12 
15:33:14.457512835 +0200
+++ /work/SRC/openSUSE:Factory/.kaffeine.new/kaffeine.changes   2017-07-04 
09:11:46.722928452 +0200
@@ -1,0 +2,11 @@
+Fri Jun 30 11:48:07 UTC 2017 - wba...@tmo.at
+
+- Update to 2.0.10:
+  * Fix video resize and scale factor issues;
+  * Handle parameters when there's a running instance and a new
+    kaffeine is called with some URL.
+  * Updated scanfile.dvb.
+- Drop remove-stray-call-to-ki18n_install.patch, no longer
+  necessary
+
+-------------------------------------------------------------------

Old:
----
  kaffeine-2.0.9.tar.xz
  remove-stray-call-to-ki18n_install.patch

New:
----
  kaffeine-2.0.10.tar.xz

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ kaffeine.spec ++++++
--- /var/tmp/diff_new_pack.AANKwu/_old  2017-07-04 09:11:47.906761973 +0200
+++ /var/tmp/diff_new_pack.AANKwu/_new  2017-07-04 09:11:47.910761411 +0200
@@ -20,14 +20,12 @@
 Summary:        VLC-based Multimedia Player
 License:        GPL-2.0+
 Group:          Productivity/Multimedia/Video/Players
-Version:        2.0.9
+Version:        2.0.10
 Release:        0
 Url:            http://kaffeine.kde.org/
 Source0:        %{name}-%{version}.tar.xz
 # PATCH-FEATURE-OPENSUSE kaffeine-fixsplitter.patch -- GUI improvement (allow 
more flexibly set splitters)
 Patch0:         kaffeine-fixsplitter.patch
-# PATCH-FIX-OPENSUSE remove-stray-call-to-ki18n_install.patch -- fixes the 
build with KDE Frameworks 5.34
-Patch1:         remove-stray-call-to-ki18n_install.patch
 Recommends:     %{name}-lang = %version
 Requires:       libQt5Sql5-sqlite
 Requires:       vlc-noX
@@ -44,6 +42,7 @@
 BuildRequires:  cmake(KF5KIO)
 BuildRequires:  cmake(KF5Solid)
 BuildRequires:  cmake(KF5WidgetsAddons)
+BuildRequires:  cmake(KF5WindowSystem)
 BuildRequires:  cmake(KF5XmlGui)
 %if 0%{?suse_version} > 1320 || (0%{?suse_version} == 1315 && 0%{?sle_version} 
>= 120300)
 BuildRequires:  pkgconfig(libdvbv5)
@@ -69,7 +68,6 @@
 %prep
 %setup -q
 %patch0
-%patch1 -p1
 
 %build
 %cmake_kf5 -d build

++++++ kaffeine-2.0.9.tar.xz -> kaffeine-2.0.10.tar.xz ++++++
++++ 45041 lines of diff (skipped)


Reply via email to