Hello community,

here is the log from the commit of package profanity for openSUSE:Factory 
checked in at 2017-07-17 09:11:47
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/profanity (Old)
 and      /work/SRC/openSUSE:Factory/.profanity.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "profanity"

Mon Jul 17 09:11:47 2017 rev:8 rq:510269 version:0.5.1

Changes:
--------
--- /work/SRC/openSUSE:Factory/profanity/profanity.changes      2017-02-10 
10:05:52.582866810 +0100
+++ /work/SRC/openSUSE:Factory/.profanity.new/profanity.changes 2017-07-17 
09:11:54.197640420 +0200
@@ -1,0 +2,5 @@
+Thu Jul 13 12:00:32 UTC 2017 - o...@aepfle.de
+
+- Remove unused gnutls/openssl from buildrequires
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ profanity.spec ++++++
--- /var/tmp/diff_new_pack.TPRkI6/_old  2017-07-17 09:11:55.877403819 +0200
+++ /var/tmp/diff_new_pack.TPRkI6/_new  2017-07-17 09:11:55.881403256 +0200
@@ -25,8 +25,7 @@
 Url:            http://profanity.im/
 Source:         http://profanity.im/%{name}-%{version}.tar.gz
 Source1:        profanity-rpmlintrc
-BuildRequires:  glib2-devel
-BuildRequires:  gnutls-devel
+BuildRequires:  glib2-devel >= 2.26
 BuildRequires:  gtk2-devel
 BuildRequires:  libcurl-devel
 BuildRequires:  libexpat-devel
@@ -36,7 +35,6 @@
 BuildRequires:  libotr-devel
 BuildRequires:  libuuid-devel
 BuildRequires:  ncurses-devel
-BuildRequires:  openssl-devel
 BuildRequires:  readline-devel
 Requires:       libmesode0 >= 0.9.0
 Requires:       profanity-binary = %{version}


Reply via email to