Hello community,

here is the log from the commit of package kded for openSUSE:Factory checked in 
at 2017-07-17 10:22:41
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/kded (Old)
 and      /work/SRC/openSUSE:Factory/.kded.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "kded"

Mon Jul 17 10:22:41 2017 rev:43 rq:509895 version:5.36.0

Changes:
--------
--- /work/SRC/openSUSE:Factory/kded/kded.changes        2017-07-05 
23:49:44.617717449 +0200
+++ /work/SRC/openSUSE:Factory/.kded.new/kded.changes   2017-07-17 
10:22:53.769561987 +0200
@@ -1,0 +2,10 @@
+Wed Jul 12 07:13:59 CEST 2017 - lbeltr...@kde.org
+
+- Update to 5.36.0
+  * New feature release
+  * For more details please see:
+  * https://www.kde.org/announcements/kde-frameworks-5.36.0.php
+- Changes since 5.35.0:
+  * None
+
+-------------------------------------------------------------------

Old:
----
  kded-5.35.0.tar.xz

New:
----
  kded-5.36.0.tar.xz

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ kded.spec ++++++
--- /var/tmp/diff_new_pack.9fX6QI/_old  2017-07-17 10:22:54.229497150 +0200
+++ /var/tmp/diff_new_pack.9fX6QI/_new  2017-07-17 10:22:54.233496587 +0200
@@ -17,9 +17,9 @@
 
 
 %bcond_without lang
-%define _tar_path 5.35
+%define _tar_path 5.36
 Name:           kded
-Version:        5.35.0
+Version:        5.36.0
 Release:        0
 %define kf5_version %{version}
 BuildRequires:  cmake >= 3.0

++++++ kded-5.35.0.tar.xz -> kded-5.36.0.tar.xz ++++++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/kded-5.35.0/CMakeLists.txt 
new/kded-5.36.0/CMakeLists.txt
--- old/kded-5.35.0/CMakeLists.txt      2017-06-03 12:04:29.000000000 +0200
+++ new/kded-5.36.0/CMakeLists.txt      2017-07-02 10:00:09.000000000 +0200
@@ -1,11 +1,11 @@
 cmake_minimum_required(VERSION 3.0)
 
-set(KF5_VERSION "5.35.0") # handled by release scripts
-set(KF5_DEP_VERSION "5.35.0") # handled by release scripts
+set(KF5_VERSION "5.36.0") # handled by release scripts
+set(KF5_DEP_VERSION "5.36.0") # handled by release scripts
 project(KDED VERSION ${KF5_VERSION})
 
 include(FeatureSummary)
-find_package(ECM 5.35.0  NO_MODULE)
+find_package(ECM 5.36.0  NO_MODULE)
 set_package_properties(ECM PROPERTIES TYPE REQUIRED DESCRIPTION "Extra CMake 
Modules." URL 
"https://projects.kde.org/projects/kdesupport/extra-cmake-modules";)
 feature_summary(WHAT REQUIRED_PACKAGES_NOT_FOUND 
FATAL_ON_MISSING_REQUIRED_PACKAGES)
 


Reply via email to