Hello community,

here is the log from the commit of package kauth for openSUSE:Factory checked 
in at 2017-07-17 10:21:44
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/kauth (Old)
 and      /work/SRC/openSUSE:Factory/.kauth.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "kauth"

Mon Jul 17 10:21:44 2017 rev:47 rq:509884 version:5.36.0

Changes:
--------
--- /work/SRC/openSUSE:Factory/kauth/kauth.changes      2017-07-05 
23:49:27.488130162 +0200
+++ /work/SRC/openSUSE:Factory/.kauth.new/kauth.changes 2017-07-17 
10:22:36.559988004 +0200
@@ -1,0 +2,13 @@
+Wed Jul 12 07:13:58 CEST 2017 - lbeltr...@kde.org
+
+- Update to 5.36.0
+  * New feature release
+  * For more details please see:
+  * https://www.kde.org/announcements/kde-frameworks-5.36.0.php
+- Changes since 5.35.0:
+  * Add missing newline in the apidox
+  * Expand documentation of Persistence attribute
+  * [FEATURE] Option to build & install QCH file with the public API dox
+  * Check error status after every PolKitAuthority usage
+
+-------------------------------------------------------------------

Old:
----
  kauth-5.35.0.tar.xz

New:
----
  kauth-5.36.0.tar.xz

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ kauth.spec ++++++
--- /var/tmp/diff_new_pack.ja0Rpc/_old  2017-07-17 10:22:37.103911327 +0200
+++ /var/tmp/diff_new_pack.ja0Rpc/_new  2017-07-17 10:22:37.103911327 +0200
@@ -18,9 +18,9 @@
 
 %bcond_without lang
 %define lname   libKF5Auth5
-%define _tar_path 5.35
+%define _tar_path 5.36
 Name:           kauth
-Version:        5.35.0
+Version:        5.36.0
 Release:        0
 %define kf5_version %{version}
 BuildRequires:  cmake >= 3.0

++++++ kauth-5.35.0.tar.xz -> kauth-5.36.0.tar.xz ++++++
++++ 844952 lines of diff (skipped)


Reply via email to