Hello community,

here is the log from the commit of package kdelibs4support for openSUSE:Factory 
checked in at 2017-07-17 10:22:47
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/kdelibs4support (Old)
 and      /work/SRC/openSUSE:Factory/.kdelibs4support.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "kdelibs4support"

Mon Jul 17 10:22:47 2017 rev:43 rq:509896 version:5.36.0

Changes:
--------
--- /work/SRC/openSUSE:Factory/kdelibs4support/kdelibs4support.changes  
2017-07-05 23:49:45.569583378 +0200
+++ /work/SRC/openSUSE:Factory/.kdelibs4support.new/kdelibs4support.changes     
2017-07-17 10:22:54.537453738 +0200
@@ -1,0 +2,10 @@
+Wed Jul 12 07:14:00 CEST 2017 - lbeltr...@kde.org
+
+- Update to 5.36.0
+  * New feature release
+  * For more details please see:
+  * https://www.kde.org/announcements/kde-frameworks-5.36.0.php
+- Changes since 5.35.0:
+  * Search for KEmoticons, which is a dependency per the CMake 
config.cmake.in. (kde#381839)
+
+-------------------------------------------------------------------

Old:
----
  kdelibs4support-5.35.0.tar.xz

New:
----
  kdelibs4support-5.36.0.tar.xz

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ kdelibs4support.spec ++++++
--- /var/tmp/diff_new_pack.tWbyvw/_old  2017-07-17 10:22:55.281348871 +0200
+++ /var/tmp/diff_new_pack.tWbyvw/_new  2017-07-17 10:22:55.285348308 +0200
@@ -18,9 +18,9 @@
 
 %bcond_without lang
 %define lname   libKF5KDELibs4Support5
-%define _tar_path 5.35
+%define _tar_path 5.36
 Name:           kdelibs4support
-Version:        5.35.0
+Version:        5.36.0
 Release:        0
 %define kf5_version %{version}
 BuildRequires:  NetworkManager-devel
@@ -51,6 +51,7 @@
 BuildRequires:  kwidgetsaddons-devel >= %{_tar_path}
 BuildRequires:  kwindowsystem-devel >= %{_tar_path}
 BuildRequires:  kxmlgui-devel >= %{_tar_path}
+BuildRequires:  kemoticons-devel >= %{_tar_path}
 BuildRequires:  perl-URI
 BuildRequires:  cmake(Qt5Concurrent) >= 5.6.0
 BuildRequires:  cmake(Qt5Core) >= 5.6.0

++++++ kdelibs4support-5.35.0.tar.xz -> kdelibs4support-5.36.0.tar.xz ++++++
++++ 18703 lines of diff (skipped)


Reply via email to