Hello community,

here is the log from the commit of package kmediaplayer for openSUSE:Factory 
checked in at 2017-07-17 10:24:38
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/kmediaplayer (Old)
 and      /work/SRC/openSUSE:Factory/.kmediaplayer.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "kmediaplayer"

Mon Jul 17 10:24:38 2017 rev:42 rq:509920 version:5.36.0

Changes:
--------
--- /work/SRC/openSUSE:Factory/kmediaplayer/kmediaplayer.changes        
2017-07-05 23:51:52.127757284 +0200
+++ /work/SRC/openSUSE:Factory/.kmediaplayer.new/kmediaplayer.changes   
2017-07-17 10:24:40.758479678 +0200
@@ -1,0 +2,10 @@
+Wed Jul 12 07:14:01 CEST 2017 - lbeltr...@kde.org
+
+- Update to 5.36.0
+  * New feature release
+  * For more details please see:
+  * https://www.kde.org/announcements/kde-frameworks-5.36.0.php
+- Changes since 5.35.0:
+  * None
+
+-------------------------------------------------------------------

Old:
----
  kmediaplayer-5.35.0.tar.xz

New:
----
  kmediaplayer-5.36.0.tar.xz

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ kmediaplayer.spec ++++++
--- /var/tmp/diff_new_pack.PnzpET/_old  2017-07-17 10:24:41.250410329 +0200
+++ /var/tmp/diff_new_pack.PnzpET/_new  2017-07-17 10:24:41.250410329 +0200
@@ -17,9 +17,9 @@
 
 
 %define lname   libKF5MediaPlayer5
-%define _tar_path 5.35
+%define _tar_path 5.36
 Name:           kmediaplayer
-Version:        5.35.0
+Version:        5.36.0
 Release:        0
 %define kf5_version %{version}
 BuildRequires:  cmake >= 3.0

++++++ kmediaplayer-5.35.0.tar.xz -> kmediaplayer-5.36.0.tar.xz ++++++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/kmediaplayer-5.35.0/CMakeLists.txt 
new/kmediaplayer-5.36.0/CMakeLists.txt
--- old/kmediaplayer-5.35.0/CMakeLists.txt      2017-06-03 11:07:26.000000000 
+0200
+++ new/kmediaplayer-5.36.0/CMakeLists.txt      2017-06-30 12:38:52.000000000 
+0200
@@ -1,7 +1,7 @@
 cmake_minimum_required(VERSION 3.0)
 
-set(KF5_VERSION "5.35.0") # handled by release scripts
-set(KF5_DEP_VERSION "5.35.0") # handled by release scripts
+set(KF5_VERSION "5.36.0") # handled by release scripts
+set(KF5_DEP_VERSION "5.36.0") # handled by release scripts
 project(KMediaPlayer VERSION ${KF5_VERSION})
 
 
@@ -9,7 +9,7 @@
 # CMake stuff from ECM
 #
 include(FeatureSummary)
-find_package(ECM 5.35.0  NO_MODULE)
+find_package(ECM 5.36.0  NO_MODULE)
 set_package_properties(ECM PROPERTIES TYPE REQUIRED DESCRIPTION "Extra CMake 
Modules." URL 
"https://projects.kde.org/projects/kdesupport/extra-cmake-modules";)
 feature_summary(WHAT REQUIRED_PACKAGES_NOT_FOUND 
FATAL_ON_MISSING_REQUIRED_PACKAGES)
 


Reply via email to