Hello community,

here is the log from the commit of package libdrm for openSUSE:Factory checked 
in at 2017-08-06 11:23:43
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/libdrm (Old)
 and      /work/SRC/openSUSE:Factory/.libdrm.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "libdrm"

Sun Aug  6 11:23:43 2017 rev:127 rq:514046 version:2.4.82

Changes:
--------
--- /work/SRC/openSUSE:Factory/libdrm/libdrm.changes    2017-07-24 
12:31:47.926802388 +0200
+++ /work/SRC/openSUSE:Factory/.libdrm.new/libdrm.changes       2017-08-06 
11:23:44.320920340 +0200
@@ -1,0 +2,5 @@
+Wed Aug  2 13:41:50 CEST 2017 - r...@suse.de
+
+- build-require util-macros-devel for suse_version > 1320 
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ libdrm.spec ++++++
--- /var/tmp/diff_new_pack.9r2E8R/_old  2017-08-06 11:23:45.616737788 +0200
+++ /var/tmp/diff_new_pack.9r2E8R/_new  2017-08-06 11:23:45.632735534 +0200
@@ -32,7 +32,7 @@
 BuildRequires:  automake >= 1.10
 BuildRequires:  libtool >= 2.2
 BuildRequires:  pkgconfig
-%if 0%{?is_opensuse}
+%if 0%{?is_opensuse} || 0%{?suse_version} > 1320
 BuildRequires:  util-macros-devel
 %endif
 BuildRequires:  pkgconfig(pciaccess) >= 0.10


Reply via email to