Hello community,

here is the log from the commit of package python-aodhclient for 
openSUSE:Factory checked in at 2017-08-10 14:02:20
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/python-aodhclient (Old)
 and      /work/SRC/openSUSE:Factory/.python-aodhclient.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "python-aodhclient"

Thu Aug 10 14:02:20 2017 rev:3 rq:505922 version:0.8.0

Changes:
--------
--- /work/SRC/openSUSE:Factory/python-aodhclient/python-aodhclient.changes      
2017-02-22 13:56:10.453781928 +0100
+++ /work/SRC/openSUSE:Factory/.python-aodhclient.new/python-aodhclient.changes 
2017-08-10 14:11:13.535866939 +0200
@@ -1,0 +2,5 @@
+Wed Jun  7 09:44:58 UTC 2017 - dmuel...@suse.com
+
+- fix requirements
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ python-aodhclient.spec ++++++
--- /var/tmp/diff_new_pack.YAyvLS/_old  2017-08-10 14:11:14.071791483 +0200
+++ /var/tmp/diff_new_pack.YAyvLS/_new  2017-08-10 14:11:14.071791483 +0200
@@ -28,12 +28,12 @@
 BuildRequires:  openstack-macros
 BuildRequires:  python-cliff >= 2.3.0
 BuildRequires:  python-devel
-BuildRequires:  python-keystoneauth1 >= 2.17.0
+BuildRequires:  python-keystoneauth1 >= 2.18.0
 BuildRequires:  python-oslo.serialization >= 1.10.0
 BuildRequires:  python-oslo.utils >= 3.18.0
 BuildRequires:  python-oslotest >= 1.10.0
 BuildRequires:  python-pbr >= 1.8
-BuildRequires:  python-pyparsing >= 2.0.7
+BuildRequires:  python-pyparsing >= 2.1.0
 BuildRequires:  python-python-subunit >= 0.0.18
 BuildRequires:  python-requests >= 2.10.0
 BuildRequires:  python-setuptools >= 16.0
@@ -41,13 +41,13 @@
 BuildRequires:  python-testtools >= 1.4.0
 Requires:       python-cliff >= 2.3.0
 Requires:       python-debtcollector >= 1.2.0
-Requires:       python-keystoneauth1 >= 2.17.0
+Requires:       python-keystoneauth1 >= 2.18.0
 Requires:       python-osc-lib >= 1.2.0
 Requires:       python-oslo.i18n >= 2.1.0
 Requires:       python-oslo.serialization >= 1.10.0
 Requires:       python-oslo.utils >= 3.18.0
 Requires:       python-pbr >= 1.8
-Requires:       python-pyparsing >= 2.0.7
+Requires:       python-pyparsing >= 2.1.0
 Requires:       python-six >= 1.9.0
 BuildArch:      noarch
 


Reply via email to