Hello community,

here is the log from the commit of package rollback-helper for openSUSE:Factory 
checked in at 2017-08-10 14:04:24
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/rollback-helper (Old)
 and      /work/SRC/openSUSE:Factory/.rollback-helper.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "rollback-helper"

Thu Aug 10 14:04:24 2017 rev:2 rq:512824 version:0.1

Changes:
--------
--- /work/SRC/openSUSE:Factory/rollback-helper/rollback-helper.changes  
2017-05-31 12:17:44.341366867 +0200
+++ /work/SRC/openSUSE:Factory/.rollback-helper.new/rollback-helper.changes     
2017-08-10 14:12:09.120040890 +0200
@@ -1,0 +2,6 @@
+Thu Jul 27 11:46:25 UTC 2017 - lnus...@suse.de
+
+- use packageand(snapper:SUSEConnect) to install with SUSEConnect
+  (boo#1050428)
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ rollback-helper.spec ++++++
--- /var/tmp/diff_new_pack.T6t6QM/_old  2017-08-10 14:12:10.071906869 +0200
+++ /var/tmp/diff_new_pack.T6t6QM/_new  2017-08-10 14:12:10.075906306 +0200
@@ -24,7 +24,7 @@
 Group:          System/Packages
 Source0:        rollback-helper-%{version}.tar.bz2
 Requires:       SUSEConnect
-Supplements:    snapper
+Supplements:    packageand(snapper:SUSEConnect)
 BuildRoot:      %{_tmppath}/%{name}-%{version}-build
 BuildArch:      noarch
 %{?systemd_requires}


Reply via email to