Hello community,

here is the log from the commit of package yaics for openSUSE:Factory checked 
in at 2017-08-12 20:27:44
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/yaics (Old)
 and      /work/SRC/openSUSE:Factory/.yaics.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "yaics"

Sat Aug 12 20:27:44 2017 rev:4 rq:516087 version:0.5.2

Changes:
--------
--- /work/SRC/openSUSE:Factory/yaics/yaics.changes      2017-04-06 
11:02:03.312389220 +0200
+++ /work/SRC/openSUSE:Factory/.yaics.new/yaics.changes 2017-08-12 
20:27:45.319380166 +0200
@@ -1,0 +2,5 @@
+Fri Aug 11 08:59:36 UTC 2017 - pgaj...@suse.com
+
+- remove aspell support [bsc#1052971]
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ yaics.spec ++++++
--- /var/tmp/diff_new_pack.5KzjEg/_old  2017-08-12 20:27:46.251249573 +0200
+++ /var/tmp/diff_new_pack.5KzjEg/_new  2017-08-12 20:27:46.271246771 +0200
@@ -26,7 +26,6 @@
 Group:          System/GUI/Other
 Url:            https://gitlab.com/stigatle/yaics
 Source:         
https://gitlab.com/stigatle/%{name}/repository/archive.tar.gz?ref=%{_version}#/%{name}-%{version}.tar.gz
-BuildRequires:  aspell-devel
 BuildRequires:  gcc-c++
 BuildRequires:  hicolor-icon-theme
 BuildRequires:  pkgconfig


Reply via email to