Hello community,

here is the log from the commit of package bumblebee for openSUSE:Factory 
checked in at 2017-08-12 20:29:38
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/bumblebee (Old)
 and      /work/SRC/openSUSE:Factory/.bumblebee.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "bumblebee"

Sat Aug 12 20:29:38 2017 rev:9 rq:516269 version:3.2.1

Changes:
--------
--- /work/SRC/openSUSE:Factory/bumblebee/bumblebee.changes      2016-11-20 
18:18:57.000000000 +0100
+++ /work/SRC/openSUSE:Factory/.bumblebee.new/bumblebee.changes 2017-08-12 
20:29:41.587082780 +0200
@@ -1,0 +2,6 @@
+Thu Aug 10 15:12:23 UTC 2017 - o...@aepfle.de
+
+- Update filename in /var/adm/update-messages to match documentation,
+  and build-compare pattern
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ bumblebee.spec ++++++
--- /var/tmp/diff_new_pack.2En5Eg/_old  2017-08-12 20:29:42.682929162 +0200
+++ /var/tmp/diff_new_pack.2En5Eg/_new  2017-08-12 20:29:42.686928602 +0200
@@ -96,7 +96,7 @@
 %service_add_post bumblebeed.service
 # Notify user about the groups
 mkdir -p %{_localstatedir}/adm/update-messages
-cat > %{_localstatedir}/adm/update-messages/%{name}-%{version}-%{release} << 
EOF
+cat > 
%{_localstatedir}/adm/update-messages/%{name}-%{version}-%{release}-something 
<< EOF
 INFO: Please ensure that users using bublebee/video card are in following 
group(s):
 INFO:     gpasswd -a <USER> bumblebee
 INFO:   If going to use nvidia binary driver:


Reply via email to