Hello community,

here is the log from the commit of package kmod for openSUSE:Factory checked in 
at 2017-11-23 09:40:23
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/kmod (Old)
 and      /work/SRC/openSUSE:Factory/.kmod.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "kmod"

Thu Nov 23 09:40:23 2017 rev:43 rq:543991 version:24

Changes:
--------
--- /work/SRC/openSUSE:Factory/kmod/kmod.changes        2017-10-17 
01:49:28.870970661 +0200
+++ /work/SRC/openSUSE:Factory/.kmod.new/kmod.changes   2017-11-23 
09:40:37.688802974 +0100
@@ -1,0 +2,5 @@
+Mon Nov 20 14:34:59 UTC 2017 - msucha...@suse.com
+
+- Move dependency on suse-module-tools to kmod-compat (bsc#1047911).
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ kmod.spec ++++++
--- /var/tmp/diff_new_pack.HtRVE2/_old  2017-11-23 09:40:39.620732487 +0100
+++ /var/tmp/diff_new_pack.HtRVE2/_new  2017-11-23 09:40:39.624732341 +0100
@@ -44,7 +44,6 @@
 BuildRequires:  pkgconfig(liblzma) >= 4.99
 BuildRequires:  pkgconfig(zlib)
 Requires(post): coreutils
-Requires:       suse-module-tools
 Conflicts:      kmod-compat < 24
 
 %description
@@ -70,6 +69,7 @@
 License:        GPL-2.0+
 Group:          System/Kernel
 Requires:       kmod = %version-%release
+Requires:       suse-module-tools
 Obsoletes:      module-init-tools < 3.16
 Provides:       module-init-tools = 3.16
 Provides:       modutils



Reply via email to