Hello community,

here is the log from the commit of package claws-mail for openSUSE:Factory 
checked in at 2017-11-27 22:19:01
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/claws-mail (Old)
 and      /work/SRC/openSUSE:Factory/.claws-mail.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "claws-mail"

Mon Nov 27 22:19:01 2017 rev:78 rq:546034 version:3.15.1

Changes:
--------
--- /work/SRC/openSUSE:Factory/claws-mail/claws-mail.changes    2017-08-31 
21:04:21.696834221 +0200
+++ /work/SRC/openSUSE:Factory/.claws-mail.new/claws-mail.changes       
2017-11-27 22:19:03.593221919 +0100
@@ -1,0 +2,7 @@
+Tue Nov  7 23:40:01 UTC 2017 - malcolmle...@opensuse.org
+
+- Disable fancy (HTML messages) plugin and drop build requires on
+  libwebkit, this can be re-enabled when code is updated to later
+  releases of libwebkit, see claws#3763.
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ claws-mail.spec ++++++
--- /var/tmp/diff_new_pack.5rLSAa/_old  2017-11-27 22:19:04.401192594 +0100
+++ /var/tmp/diff_new_pack.5rLSAa/_new  2017-11-27 22:19:04.405192449 +0100
@@ -1,7 +1,7 @@
 #
 # spec file for package claws-mail
 #
-# Copyright (c) 2016 SUSE LINUX GmbH, Nuernberg, Germany.
+# Copyright (c) 2017 SUSE LINUX GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -31,7 +31,7 @@
 Name:           claws-mail
 Version:        3.15.1
 Release:        0
-Url:            http://www.claws-mail.org/
+URL:            http://www.claws-mail.org/
 Summary:        A configurable email client
 License:        GPL-3.0+
 Group:          Productivity/Networking/Email/Clients
@@ -66,7 +66,6 @@
 %endif
 BuildRequires:  libpoppler-glib-devel
 BuildRequires:  librsvg-devel >= 2.40.5
-BuildRequires:  libwebkit-devel
 BuildRequires:  openldap2-devel
 BuildRequires:  pilot-link-devel
 %if %{with tnef}
@@ -154,7 +153,7 @@
         --enable-bogofilter-plugin \
         --enable-bsfilter-plugin \
         --enable-clamd-plugin \
-        --enable-fancy-plugin \
+        --disable-fancy-plugin \
         --enable-fetchinfo-plugin \
         --enable-mailmbox-plugin \
         --enable-newmail-plugin \


Reply via email to