Hello community,

here is the log from the commit of package osdlyrics for openSUSE:Factory 
checked in at 2017-11-29 10:54:01
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/osdlyrics (Old)
 and      /work/SRC/openSUSE:Factory/.osdlyrics.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "osdlyrics"

Wed Nov 29 10:54:01 2017 rev:14 rq:546134 version:0.4.3+git20170817.8661927

Changes:
--------
--- /work/SRC/openSUSE:Factory/osdlyrics/osdlyrics.changes      2017-11-27 
22:18:11.739103952 +0100
+++ /work/SRC/openSUSE:Factory/.osdlyrics.new/osdlyrics.changes 2017-11-29 
10:54:02.577639689 +0100
@@ -1,0 +2,6 @@
+Tue Nov 28 03:05:24 UTC 2017 - hillw...@opensuse.org
+
+- Enable appindicator.
+- Update %suse_update_desktop_file Macro. 
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ osdlyrics.spec ++++++
--- /var/tmp/diff_new_pack.gDD6FX/_old  2017-11-29 10:54:03.409609504 +0100
+++ /var/tmp/diff_new_pack.gDD6FX/_new  2017-11-29 10:54:03.413609360 +0100
@@ -37,6 +37,7 @@
 BuildRequires:  intltool
 BuildRequires:  libtool
 BuildRequires:  update-desktop-files
+BuildRequires:  pkgconfig(appindicator-0.1)
 BuildRequires:  pkgconfig(dbus-glib-1)
 BuildRequires:  pkgconfig(gtk+-2.0)
 BuildRequires:  pkgconfig(libcurl)
@@ -86,7 +87,7 @@
 
 %build
 NOCONFIGURE=1 ./autogen.sh
-%configure \
+%configure  --enable-appindicator \
 %if %{with_mpd}
             --enable-mpd \
 %else
@@ -100,7 +101,7 @@
 install -d %{buildroot}%{_datadir}/appdata
 cp %{SOURCE1} %{buildroot}%{_datadir}/appdata/
 
-%suse_update_desktop_file -r -u %{name} Player AudioVideo
+%suse_update_desktop_file %{name}
 
 %find_lang %{name}
 %fdupes %{buildroot}


Reply via email to