Hello community,

here is the log from the commit of package gstreamer-plugins-vaapi for 
openSUSE:Factory checked in at 2017-12-01 15:54:33
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/gstreamer-plugins-vaapi (Old)
 and      /work/SRC/openSUSE:Factory/.gstreamer-plugins-vaapi.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "gstreamer-plugins-vaapi"

Fri Dec  1 15:54:33 2017 rev:20 rq:547079 version:1.12.3

Changes:
--------
--- 
/work/SRC/openSUSE:Factory/gstreamer-plugins-vaapi/gstreamer-plugins-vaapi.changes
  2017-11-17 11:00:47.606988734 +0100
+++ 
/work/SRC/openSUSE:Factory/.gstreamer-plugins-vaapi.new/gstreamer-plugins-vaapi.changes
     2017-12-01 15:55:02.776996730 +0100
@@ -1,0 +2,6 @@
+Fri Dec  1 09:03:13 UTC 2017 - zai...@opensuse.org
+
+- Add sed hack to lower needed version of autotools to that we have
+  in Leap 42.x.
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ gstreamer-plugins-vaapi.spec ++++++
--- /var/tmp/diff_new_pack.FUkpj3/_old  2017-12-01 15:55:03.380974995 +0100
+++ /var/tmp/diff_new_pack.FUkpj3/_new  2017-12-01 15:55:03.388974707 +0100
@@ -90,6 +90,8 @@
 
 %prep
 %setup -q -n gstreamer-vaapi-%{version}
+# Hack to lower min version of automake to what we ship in Leap 42.x
+sed -i "s:Wno-portability 1.14 no-dist:Wno-portability 1.13.4 no-dist:g" 
configure.ac
 %patch0 -p1
 
 %build


Reply via email to