Hello community,

here is the log from the commit of package libpeas for openSUSE:Factory checked 
in at 2011-12-06 18:25:10
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/libpeas (Old)
 and      /work/SRC/openSUSE:Factory/.libpeas.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "libpeas", Maintainer is ""

Changes:
--------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ libpeas.spec ++++++
--- /var/tmp/diff_new_pack.wzMsgi/_old  2011-12-06 18:43:54.000000000 +0100
+++ /var/tmp/diff_new_pack.wzMsgi/_new  2011-12-06 18:43:54.000000000 +0100
@@ -20,7 +20,7 @@
 Name:           libpeas
 Version:        1.2.0
 Release:        1
-License:        LGPLv2+
+License:        LGPL-2.1+
 Summary:        GObject-based Plugin Engine
 Url:            http://live.gnome.org/Libpeas
 Group:          System/Libraries
@@ -40,7 +40,7 @@
 every application the chance to assume its own extensibility.
 
 %package -n libpeas-1_0-0
-License:        LGPLv2+
+License:        LGPL-2.1+
 Summary:        GObject-based Plugin Engine
 Group:          System/Libraries
 # We provide %%{name} to make the lang package installable
@@ -57,7 +57,7 @@
 every application the chance to assume its own extensibility.
 
 %package -n libpeas-gtk-1_0-0
-License:        LGPLv2+
+License:        LGPL-2.1+
 Summary:        GObject-based Plugin Engine
 Group:          System/Libraries
 
@@ -66,7 +66,7 @@
 every application the chance to assume its own extensibility.
 
 %package loader-gjs
-License:        LGPLv2+
+License:        LGPL-2.1+
 Summary:        GObject-based Plugin Engine - GJS runtime loader
 Group:          System/Libraries
 Supplements:    packageand(libpeas-1_0-0:gjs)
@@ -78,7 +78,7 @@
 This package contains the gjs loader.
 
 %package loader-python
-License:        LGPLv2+
+License:        LGPL-2.1+
 Summary:        GObject-based Plugin Engine - Python runtime loader
 Group:          System/Libraries
 Supplements:    packageand(libpeas-1_0-0:python)
@@ -90,7 +90,7 @@
 This package contains the python loader.
 
 %package loader-seed
-License:        LGPLv2+
+License:        LGPL-2.1+
 Summary:        GObject-based Plugin Engine - Seed runtime loader
 Group:          System/Libraries
 Supplements:    packageand(libpeas-1_0-0:seed)
@@ -102,7 +102,7 @@
 This package contains the seed loader.
 
 %package demo
-License:        LGPLv2+
+License:        LGPL-2.1+
 Summary:        GObject-based Plugin Engine -- Demo Application
 Group:          System/Libraries
 
@@ -111,7 +111,7 @@
 every application the chance to assume its own extensibility.
 
 %package -n glade-catalog-libpeas
-License:        LGPLv2+
+License:        LGPL-2.1+
 Summary:        GObject-based Plugin Engine -- Catalog for Glade
 Group:          Development/Tools/GUI Builders
 Requires:       libpeas-gtk-1_0-0 = %{version}
@@ -126,7 +126,7 @@
 widgets in Glade.
 
 %package devel
-License:        LGPLv2+
+License:        LGPL-2.1+
 Summary:        GObject-based Plugin Engine -- Development Files
 Group:          Development/Languages/C and C++
 Requires:       libpeas-1_0-0 = %{version}

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org

Reply via email to