Hello community,

here is the log from the commit of package yast2-packager for openSUSE:Factory 
checked in at 2018-02-02 22:19:04
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/yast2-packager (Old)
 and      /work/SRC/openSUSE:Factory/.yast2-packager.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "yast2-packager"

Fri Feb  2 22:19:04 2018 rev:341 rq:572051 version:4.0.35

Changes:
--------
--- /work/SRC/openSUSE:Factory/yast2-packager/yast2-packager.changes    
2018-01-28 00:38:16.808719781 +0100
+++ /work/SRC/openSUSE:Factory/.yast2-packager.new/yast2-packager.changes       
2018-02-02 22:19:05.786799211 +0100
@@ -1,0 +2,29 @@
+Fri Feb  2 11:56:09 UTC 2018 - igonzalezs...@suse.com
+
+- InstProductLicense client provides the current language when
+  asking for the product's license to the yast2.rpm API
+ (related to bsc#1079045).
+- 4.0.35
+
+-------------------------------------------------------------------
+Thu Feb  1 19:36:15 UTC 2018 - lsle...@suse.cz
+
+- Remove also the release_notes_fetchers/base.rb file
+  (related to fate#323163)
+- 4.0.34
+
+-------------------------------------------------------------------
+Thu Feb  1 08:41:35 UTC 2018 - lsle...@suse.cz
+
+- Move some Y2Packager files to yast2 package to avoid circular
+  dependency (related to fate#323163)
+- 4.0.33
+
+-------------------------------------------------------------------
+Mon Jan 29 07:59:43 UTC 2018 - lsle...@suse.cz
+
+- Reimplemented package reset to require less memory
+  (related to bsc#1076768)
+- 4.0.33
+
+-------------------------------------------------------------------

Old:
----
  yast2-packager-4.0.32.tar.bz2

New:
----
  yast2-packager-4.0.35.tar.bz2

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ yast2-packager.spec ++++++
--- /var/tmp/diff_new_pack.KKjp9O/_old  2018-02-02 22:19:06.430769148 +0100
+++ /var/tmp/diff_new_pack.KKjp9O/_new  2018-02-02 22:19:06.430769148 +0100
@@ -17,7 +17,7 @@
 
 
 Name:           yast2-packager
-Version:        4.0.32
+Version:        4.0.35
 Release:        0
 
 BuildRoot:      %{_tmppath}/%{name}-%{version}-build
@@ -33,8 +33,8 @@
 # New Y2Storage::StorageManager API
 BuildRequires:  yast2-storage-ng >= 0.1.32
 
-# Optional resolvables support in PackagesProposal
-BuildRequires:  yast2 >= 3.2.7
+# Mandatory language in Product#license and Product#license?
+BuildRequires:  yast2 >= 4.0.49
 
 # needed for icon for desktop file, it is verified at the end of build
 BuildRequires:  yast2_theme
@@ -51,8 +51,8 @@
 # Pkg::CompareVersions
 Requires:       yast2-pkg-bindings >= 4.0.1
 
-# Yast::AutoinstData.autoyast_second_stage_error
-Requires:       yast2 >= 4.0.27
+# Mandatory language in Product#license and Product#license?
+Requires:       yast2 >= 4.0.49
 
 # unzipping license file
 Requires:       unzip

++++++ yast2-packager-4.0.32.tar.bz2 -> yast2-packager-4.0.35.tar.bz2 ++++++
++++ 3120 lines of diff (skipped)


Reply via email to