Hello community,

here is the log from the commit of package mgp for openSUSE:Factory checked in 
at 2018-02-09 15:46:33
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/mgp (Old)
 and      /work/SRC/openSUSE:Factory/.mgp.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "mgp"

Fri Feb  9 15:46:33 2018 rev:27 rq:573908 version:1.13a

Changes:
--------
--- /work/SRC/openSUSE:Factory/mgp/mgp.changes  2017-11-15 16:59:59.219228019 
+0100
+++ /work/SRC/openSUSE:Factory/.mgp.new/mgp.changes     2018-02-09 
15:46:35.485447984 +0100
@@ -1,0 +2,5 @@
+Wed Feb  7 21:09:39 UTC 2018 - meiss...@suse.com
+
+- the "requires freetype" no longer seems necessary.
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ mgp.spec ++++++
--- /var/tmp/diff_new_pack.YHgKIR/_old  2018-02-09 15:46:36.325417821 +0100
+++ /var/tmp/diff_new_pack.YHgKIR/_new  2018-02-09 15:46:36.329417678 +0100
@@ -1,7 +1,7 @@
 #
 # spec file for package mgp
 #
-# Copyright (c) 2017 SUSE LINUX GmbH, Nuernberg, Germany.
+# Copyright (c) 2018 SUSE LINUX GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -44,7 +44,6 @@
 BuildRequires:  bison
 BuildRequires:  emacs-nox
 BuildRequires:  flex
-BuildRequires:  freetype
 BuildRequires:  freetype2-devel
 BuildRequires:  giflib-devel
 BuildRequires:  imlib2-devel
@@ -53,7 +52,6 @@
 BuildRequires:  pkgconfig
 BuildRequires:  sharutils
 BuildRequires:  xorg-x11-devel
-Requires:       freetype
 Requires:       perl
 Requires:       sharutils
 Recommends:     imlib2


Reply via email to