Hello community,

here is the log from the commit of package libkipi for openSUSE:Factory checked 
in at 2018-02-12 10:04:48
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/libkipi (Old)
 and      /work/SRC/openSUSE:Factory/.libkipi.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "libkipi"

Mon Feb 12 10:04:48 2018 rev:90 rq:575116 version:17.12.2

Changes:
--------
--- /work/SRC/openSUSE:Factory/libkipi/libkipi.changes  2018-01-17 
21:53:17.121327436 +0100
+++ /work/SRC/openSUSE:Factory/.libkipi.new/libkipi.changes     2018-02-12 
10:04:51.531898624 +0100
@@ -1,0 +2,10 @@
+Wed Feb 07 08:48:59 CET 2018 - lbeltr...@kde.org
+
+- Update to 17.12.2
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/announce-applications-17.12.2.php
+- Changes since 17.12.1:
+  * None
+
+-------------------------------------------------------------------

Old:
----
  libkipi-17.12.1.tar.xz

New:
----
  libkipi-17.12.2.tar.xz

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ libkipi.spec ++++++
--- /var/tmp/diff_new_pack.ROn74U/_old  2018-02-12 10:04:52.235873251 +0100
+++ /var/tmp/diff_new_pack.ROn74U/_new  2018-02-12 10:04:52.239873107 +0100
@@ -19,7 +19,7 @@
 %define _so 32_0_0
 %define libname libKF5Kipi
 Name:           libkipi
-Version:        17.12.1
+Version:        17.12.2
 Release:        0
 %define kf5_version 5.26.0
 # Latest stable Applications (e.g. 17.08 in KA, but 17.11.80 in KUA)

++++++ libkipi-17.12.1.tar.xz -> libkipi-17.12.2.tar.xz ++++++


Reply via email to