Hello community,

here is the log from the commit of package autoyast2 for openSUSE:Factory 
checked in at 2018-02-12 10:06:51
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/autoyast2 (Old)
 and      /work/SRC/openSUSE:Factory/.autoyast2.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "autoyast2"

Mon Feb 12 10:06:51 2018 rev:233 rq:574525 version:4.0.30

Changes:
--------
--- /work/SRC/openSUSE:Factory/autoyast2/autoyast2.changes      2018-02-07 
18:18:23.100920089 +0100
+++ /work/SRC/openSUSE:Factory/.autoyast2.new/autoyast2.changes 2018-02-12 
10:06:52.907524087 +0100
@@ -1,0 +2,8 @@
+Fri Feb  9 07:55:00 UTC 2018 - jreidin...@suse.com
+
+- fate#323373
+  - Xinetd and yast2-inetd are not supported. Marking respective
+    autoyast section as obsolete.
+- 4.0.30
+
+-------------------------------------------------------------------

Old:
----
  autoyast2-4.0.29.tar.bz2

New:
----
  autoyast2-4.0.30.tar.bz2

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ autoyast2.spec ++++++
--- /var/tmp/diff_new_pack.eB52zf/_old  2018-02-12 10:06:53.947486606 +0100
+++ /var/tmp/diff_new_pack.eB52zf/_new  2018-02-12 10:06:53.947486606 +0100
@@ -22,7 +22,7 @@
 %endif
 
 Name:           autoyast2
-Version:        4.0.29
+Version:        4.0.30
 Release:        0
 
 BuildRoot:      %{_tmppath}/%{name}-%{version}-build

++++++ autoyast2-4.0.29.tar.bz2 -> autoyast2-4.0.30.tar.bz2 ++++++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/autoyast2-4.0.29/package/autoyast2.changes 
new/autoyast2-4.0.30/package/autoyast2.changes
--- old/autoyast2-4.0.29/package/autoyast2.changes      2018-02-06 
10:32:31.000000000 +0100
+++ new/autoyast2-4.0.30/package/autoyast2.changes      2018-02-09 
09:26:51.000000000 +0100
@@ -1,4 +1,12 @@
 -------------------------------------------------------------------
+Fri Feb  9 07:55:00 UTC 2018 - jreidin...@suse.com
+
+- fate#323373
+  - Xinetd and yast2-inetd are not supported. Marking respective
+    autoyast section as obsolete.
+- 4.0.30
+
+-------------------------------------------------------------------
 Mon Feb  5 09:22:20 UTC 2018 - mfi...@suse.com
 
 - fate#323460
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/autoyast2-4.0.29/package/autoyast2.spec 
new/autoyast2-4.0.30/package/autoyast2.spec
--- old/autoyast2-4.0.29/package/autoyast2.spec 2018-02-06 10:32:31.000000000 
+0100
+++ new/autoyast2-4.0.30/package/autoyast2.spec 2018-02-09 09:26:51.000000000 
+0100
@@ -22,7 +22,7 @@
 %endif
 
 Name:           autoyast2
-Version:        4.0.29
+Version:        4.0.30
 Release:        0
 
 BuildRoot:      %{_tmppath}/%{name}-%{version}-build
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/autoyast2-4.0.29/src/modules/Profile.rb 
new/autoyast2-4.0.30/src/modules/Profile.rb
--- old/autoyast2-4.0.29/src/modules/Profile.rb 2018-02-06 10:32:31.000000000 
+0100
+++ new/autoyast2-4.0.30/src/modules/Profile.rb 2018-02-09 09:26:51.000000000 
+0100
@@ -36,7 +36,9 @@
       "restore",
       "sshd",
       # Defined in SUSE Manager but will not be used anymore. (bnc#955878)
-      "cobbler"
+      "cobbler",
+      # FATE#323373 drop xinetd from distro and yast2-inetd
+      "inetd"
     ]
 
     # Sections that are handled by AutoYaST clients included in autoyast2 
package.


Reply via email to