Hello community,

here is the log from the commit of package gnome-system-monitor for 
openSUSE:Factory checked in at 2018-02-14 09:21:35
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/gnome-system-monitor (Old)
 and      /work/SRC/openSUSE:Factory/.gnome-system-monitor.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "gnome-system-monitor"

Wed Feb 14 09:21:35 2018 rev:100 rq:575541 version:3.26.0

Changes:
--------
--- 
/work/SRC/openSUSE:Factory/gnome-system-monitor/gnome-system-monitor.changes    
    2017-12-06 08:50:07.799565165 +0100
+++ 
/work/SRC/openSUSE:Factory/.gnome-system-monitor.new/gnome-system-monitor.changes
   2018-02-14 09:21:38.361186207 +0100
@@ -1,0 +2,5 @@
+Tue Feb  6 14:18:38 UTC 2018 - bjorn....@gmail.com
+
+- Drop obsolete lsb-release Requires.
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ gnome-system-monitor.spec ++++++
--- /var/tmp/diff_new_pack.lq08qM/_old  2018-02-14 09:21:39.761135467 +0100
+++ /var/tmp/diff_new_pack.lq08qM/_new  2018-02-14 09:21:39.765135322 +0100
@@ -50,7 +50,6 @@
 BuildRequires:  pkgconfig(librsvg-2.0) >= 2.35
 BuildRequires:  pkgconfig(libsystemd) >= 44
 BuildRequires:  pkgconfig(libxml-2.0)
-Requires:       lsb-release
 Recommends:     %{name}-lang
 BuildRoot:      %{_tmppath}/%{name}-%{version}-build
 %glib2_gsettings_schema_requires


Reply via email to