Hello community,

here is the log from the commit of package kgamma5 for openSUSE:Factory checked 
in at 2018-02-19 12:56:54
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/kgamma5 (Old)
 and      /work/SRC/openSUSE:Factory/.kgamma5.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "kgamma5"

Mon Feb 19 12:56:54 2018 rev:39 rq:577828 version:5.12.1

Changes:
--------
--- /work/SRC/openSUSE:Factory/kgamma5/kgamma5.changes  2018-02-06 
16:43:13.124732611 +0100
+++ /work/SRC/openSUSE:Factory/.kgamma5.new/kgamma5.changes     2018-02-19 
12:56:55.694818393 +0100
@@ -1,0 +2,10 @@
+Tue Feb 13 16:25:28 CET 2018 - fab...@ritter-vogt.de
+
+- Update to 5.12.1
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/plasma-5.12.1.php
+- Changes since 5.12.0:
+  * None
+
+-------------------------------------------------------------------

Old:
----
  kgamma5-5.12.0.tar.xz

New:
----
  kgamma5-5.12.1.tar.xz

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ kgamma5.spec ++++++
--- /var/tmp/diff_new_pack.l05fQm/_old  2018-02-19 12:56:56.598785792 +0100
+++ /var/tmp/diff_new_pack.l05fQm/_new  2018-02-19 12:56:56.598785792 +0100
@@ -18,7 +18,7 @@
 
 %bcond_without lang
 Name:           kgamma5
-Version:        5.12.0
+Version:        5.12.1
 Release:        0
 Summary:        Display gamma configuration
 License:        GPL-2.0+

++++++ kgamma5-5.12.0.tar.xz -> kgamma5-5.12.1.tar.xz ++++++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/kgamma5-5.12.0/CMakeLists.txt 
new/kgamma5-5.12.1/CMakeLists.txt
--- old/kgamma5-5.12.0/CMakeLists.txt   2018-02-01 14:14:02.000000000 +0100
+++ new/kgamma5-5.12.1/CMakeLists.txt   2018-02-13 15:00:39.000000000 +0100
@@ -1,7 +1,7 @@
 cmake_minimum_required(VERSION 2.8.9)
 project(kgamma)
 cmake_minimum_required(VERSION 2.8.12 FATAL_ERROR)
-set(PROJECT_VERSION "5.12.0")
+set(PROJECT_VERSION "5.12.1")
 set(QT_MIN_VERSION "5.4.0")
 find_package(ECM 1.0.0 REQUIRED NO_MODULE)
 set(CMAKE_MODULE_PATH ${ECM_MODULE_PATH} ${ECM_KDE_MODULE_DIR} 
${CMAKE_CURRENT_SOURCE_DIR}/cmake)
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/kgamma5-5.12.0/po/zh_CN/kcmkgamma.po 
new/kgamma5-5.12.1/po/zh_CN/kcmkgamma.po
--- old/kgamma5-5.12.0/po/zh_CN/kcmkgamma.po    2018-02-01 14:14:01.000000000 
+0100
+++ new/kgamma5-5.12.1/po/zh_CN/kcmkgamma.po    2018-02-13 15:00:39.000000000 
+0100
@@ -7,7 +7,7 @@
 "Project-Id-Version: kdeorg\n"
 "Report-Msgid-Bugs-To: http://bugs.kde.org\n";
 "POT-Creation-Date: 2017-05-18 03:02+0200\n"
-"PO-Revision-Date: 2018-02-01 07:15-0500\n"
+"PO-Revision-Date: 2018-02-12 05:47-0500\n"
 "Last-Translator: guoyunhebrave <guoyunhebr...@gmail.com>\n"
 "Language-Team: Chinese Simplified\n"
 "Language: zh_CN\n"


Reply via email to