Hello community,

here is the log from the commit of package drkonqi5 for openSUSE:Factory 
checked in at 2018-02-19 12:57:15
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/drkonqi5 (Old)
 and      /work/SRC/openSUSE:Factory/.drkonqi5.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "drkonqi5"

Mon Feb 19 12:57:15 2018 rev:9 rq:577833 version:5.12.1

Changes:
--------
--- /work/SRC/openSUSE:Factory/drkonqi5/drkonqi5.changes        2018-02-06 
16:42:26.154930572 +0100
+++ /work/SRC/openSUSE:Factory/.drkonqi5.new/drkonqi5.changes   2018-02-19 
12:57:17.530030913 +0100
@@ -1,0 +2,10 @@
+Tue Feb 13 16:25:28 CET 2018 - fab...@ritter-vogt.de
+
+- Update to 5.12.1
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/plasma-5.12.1.php
+- Changes since 5.12.0:
+  * Require KDE Frameworks 5.42 and Qt 5.0
+
+-------------------------------------------------------------------

Old:
----
  drkonqi-5.12.0.tar.xz

New:
----
  drkonqi-5.12.1.tar.xz

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ drkonqi5.spec ++++++
--- /var/tmp/diff_new_pack.GIfPN0/_old  2018-02-19 12:57:18.338001774 +0100
+++ /var/tmp/diff_new_pack.GIfPN0/_new  2018-02-19 12:57:18.338001774 +0100
@@ -23,7 +23,7 @@
 %{!?_plasma5_bugfix: %global _plasma5_bugfix %{version}}
 # Latest ABI-stable Plasma (e.g. 5.8 in KF5, but 5.9.1 in KUF)
 %{!?_plasma5_version: %global _plasma5_version %(echo %{_plasma5_bugfix} | awk 
-F. '{print $1"."$2}')}
-Version:        5.12.0
+Version:        5.12.1
 Release:        0
 Summary:        Helper for debugging and reporting crashes
 License:        GPL-2.0+

++++++ drkonqi-5.12.0.tar.xz -> drkonqi-5.12.1.tar.xz ++++++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/drkonqi-5.12.0/CMakeLists.txt 
new/drkonqi-5.12.1/CMakeLists.txt
--- old/drkonqi-5.12.0/CMakeLists.txt   2018-02-01 13:58:49.000000000 +0100
+++ new/drkonqi-5.12.1/CMakeLists.txt   2018-02-13 14:54:54.000000000 +0100
@@ -1,11 +1,11 @@
 project(drkonqi)
-set(PROJECT_VERSION "5.12.0")
+set(PROJECT_VERSION "5.12.1")
 set(PROJECT_VERSION_MAJOR 5)
 
 cmake_minimum_required(VERSION 2.8.12 FATAL_ERROR)
 
-set(QT_MIN_VERSION "5.7.0")
-set(KF5_MIN_VERSION "5.34.0")
+set(QT_MIN_VERSION "5.9.0")
+set(KF5_MIN_VERSION "5.42.0")
 
 find_package(ECM 1.8.0 REQUIRED NO_MODULE)
 
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/drkonqi-5.12.0/po/fi/drkonqi5.po 
new/drkonqi-5.12.1/po/fi/drkonqi5.po
--- old/drkonqi-5.12.0/po/fi/drkonqi5.po        2018-02-01 13:57:32.000000000 
+0100
+++ new/drkonqi-5.12.1/po/fi/drkonqi5.po        2018-02-13 14:54:33.000000000 
+0100
@@ -7,7 +7,7 @@
 # Ilpo Kantonen <i...@iki.fi>, 2005.
 # Niklas Laxström <niklas.laxstrom+kdetr...@gmail.com>, 2007.
 # Teemu Rytilahti <t...@d5k.net>, 2008.
-# Tommi Nieminen <transla...@legisign.org>, 2009, 2017.
+# Tommi Nieminen <transla...@legisign.org>, 2009, 2017, 2018.
 # Jorma Karvonen <karvonen.jo...@gmail.com>, 2010.
 # Lasse Liehu <lasse.li...@gmail.com>, 2010, 2011, 2012, 2013, 2014, 2015, 
2016.
 # Copyright © 2010, 2011, 2012 This_file_is_part_of_KDE
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/drkonqi-5.12.0/po/fr/drkonqi5.po 
new/drkonqi-5.12.1/po/fr/drkonqi5.po
--- old/drkonqi-5.12.0/po/fr/drkonqi5.po        2018-02-01 13:57:33.000000000 
+0100
+++ new/drkonqi-5.12.1/po/fr/drkonqi5.po        2018-02-13 14:54:33.000000000 
+0100
@@ -14,6 +14,7 @@
 # xavier <ktranslato...@yahoo.fr>, 2011, 2013.
 # Sébastien Renard <ren...@kde.org>, 2011, 2012, 2016.
 # Vincent Pinon <vpi...@kde.org>, 2015, 2016, 2017.
+# Simon Depiets <sdepi...@gmail.com>, 2018.
 # ~
 msgid ""
 msgstr ""
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/drkonqi-5.12.0/po/ru/drkonqi5.po 
new/drkonqi-5.12.1/po/ru/drkonqi5.po
--- old/drkonqi-5.12.0/po/ru/drkonqi5.po        2018-02-01 13:58:21.000000000 
+0100
+++ new/drkonqi-5.12.1/po/ru/drkonqi5.po        2018-02-13 14:54:47.000000000 
+0100
@@ -2519,10 +2519,6 @@
 #. i18n: ectx: property (text), widget (QLabel, m_crashInfoLabel)
 #: bugzillaintegration/ui/assistantpage_bugzilla_information.ui:97
 #, kde-format
-#| msgctxt "@info"
-#| msgid ""
-#| "<i>Note</i>: The crash and system information will be automatically added "
-#| "to the bug report."
 msgctxt "@info"
 msgid ""
 "<i>Note:</i> The crash and system information will be automatically added to "
@@ -2612,13 +2608,6 @@
 #. i18n: ectx: property (text), widget (QLabel, m_warningLabel)
 #: bugzillaintegration/ui/assistantpage_introduction.ui:77
 #, kde-format
-#| msgctxt "@info note before starting the bug reporting process"
-#| msgid ""
-#| "<p><i>Note</i>: Since communication between you and the developers is "
-#| "required for effective debugging, to continue reporting this bug "
-#| "<strong>it is required for you to agree that developers may contact you.</"
-#| "strong></p><p>Feel free to close this dialog if you do not accept this.</"
-#| "p>"
 msgctxt "@info note before starting the bug reporting process"
 msgid ""
 "<p><i>Note:</i> Since communication between you and the developers is "
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/drkonqi-5.12.0/po/zh_CN/drkonqi5.po 
new/drkonqi-5.12.1/po/zh_CN/drkonqi5.po
--- old/drkonqi-5.12.0/po/zh_CN/drkonqi5.po     2018-02-01 13:58:49.000000000 
+0100
+++ new/drkonqi-5.12.1/po/zh_CN/drkonqi5.po     2018-02-13 14:54:54.000000000 
+0100
@@ -13,7 +13,7 @@
 "Project-Id-Version: kdeorg\n"
 "Report-Msgid-Bugs-To: http://bugs.kde.org\n";
 "POT-Creation-Date: 2017-10-15 03:28+0200\n"
-"PO-Revision-Date: 2018-02-01 07:16-0500\n"
+"PO-Revision-Date: 2018-02-12 05:47-0500\n"
 "Last-Translator: guoyunhebrave <guoyunhebr...@gmail.com>\n"
 "Language-Team: Chinese Simplified\n"
 "Language: zh_CN\n"


Reply via email to