Hello community,

here is the log from the commit of package evolution for openSUSE:Factory 
checked in at 2018-02-22 14:56:55
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/evolution (Old)
 and      /work/SRC/openSUSE:Factory/.evolution.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "evolution"

Thu Feb 22 14:56:55 2018 rev:206 rq:578742 version:3.26.5

Changes:
--------
--- /work/SRC/openSUSE:Factory/evolution/evolution.changes      2018-02-07 
18:38:49.035479120 +0100
+++ /work/SRC/openSUSE:Factory/.evolution.new/evolution.changes 2018-02-22 
14:56:58.289821656 +0100
@@ -1,0 +2,6 @@
+Wed Feb 21 13:56:00 UTC 2018 - fcro...@suse.com
+
+- Remove BuildRequires on pkgconfig(libgtkhtml-4.0): evolution only
+  relies on webkit2gtk3.
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ evolution.spec ++++++
--- /var/tmp/diff_new_pack.Znxh99/_old  2018-02-22 14:56:59.281785962 +0100
+++ /var/tmp/diff_new_pack.Znxh99/_new  2018-02-22 14:56:59.285785818 +0100
@@ -81,7 +81,6 @@
 BuildRequires:  pkgconfig(libcanberra-gtk3)
 BuildRequires:  pkgconfig(libedataserver-1.2) >= %{_version}
 BuildRequires:  pkgconfig(libgdata) >= 0.10
-BuildRequires:  pkgconfig(libgtkhtml-4.0) >= 4.5.2
 BuildRequires:  pkgconfig(libnotify) >= 0.7
 BuildRequires:  pkgconfig(libpst) >= 0.6.54
 BuildRequires:  pkgconfig(libsoup-2.4) >= 2.42


Reply via email to