Hello community,

here is the log from the commit of package pam_kwallet for openSUSE:Factory 
checked in at 2018-02-23 15:30:08
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/pam_kwallet (Old)
 and      /work/SRC/openSUSE:Factory/.pam_kwallet.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "pam_kwallet"

Fri Feb 23 15:30:08 2018 rev:24 rq:579147 version:5.12.2

Changes:
--------
--- /work/SRC/openSUSE:Factory/pam_kwallet/pam_kwallet.changes  2018-02-19 
13:02:42.562308823 +0100
+++ /work/SRC/openSUSE:Factory/.pam_kwallet.new/pam_kwallet.changes     
2018-02-23 15:30:17.353457878 +0100
@@ -1,0 +2,10 @@
+Wed Feb 21 23:57:08 CET 2018 - lbeltr...@kde.org
+
+- Update to 5.12.2
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/plasma-5.12.2.php
+- Changes since 5.12.1:
+  * None
+
+-------------------------------------------------------------------

Old:
----
  kwallet-pam-5.12.1.tar.xz

New:
----
  kwallet-pam-5.12.2.tar.xz

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ pam_kwallet.spec ++++++
--- /var/tmp/diff_new_pack.hCeAVI/_old  2018-02-23 15:30:19.513379840 +0100
+++ /var/tmp/diff_new_pack.hCeAVI/_new  2018-02-23 15:30:19.517379696 +0100
@@ -17,7 +17,7 @@
 
 
 Name:           pam_kwallet
-Version:        5.12.1
+Version:        5.12.2
 Release:        0
 Summary:        A PAM Module for KWallet signing
 License:        LGPL-2.1 and GPL-2.0+ and GPL-3.0

++++++ kwallet-pam-5.12.1.tar.xz -> kwallet-pam-5.12.2.tar.xz ++++++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/kwallet-pam-5.12.1/CMakeLists.txt 
new/kwallet-pam-5.12.2/CMakeLists.txt
--- old/kwallet-pam-5.12.1/CMakeLists.txt       2018-02-13 15:10:05.000000000 
+0100
+++ new/kwallet-pam-5.12.2/CMakeLists.txt       2018-02-20 16:28:23.000000000 
+0100
@@ -1,7 +1,7 @@
 project(pam_kwallet)
 cmake_minimum_required(VERSION 2.8.12)
 
-set(PROJECT_VERSION "5.12.1")
+set(PROJECT_VERSION "5.12.2")
 set(PROJECT_VERSION_MAJOR 5)
 
 find_package (ECM 1.2.0 REQUIRED NO_MODULE)


Reply via email to