Hello community,

here is the log from the commit of package python-pytest for openSUSE:Factory 
checked in at 2018-03-06 10:43:54
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/python-pytest (Old)
 and      /work/SRC/openSUSE:Factory/.python-pytest.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "python-pytest"

Tue Mar  6 10:43:54 2018 rev:33 rq:581941 version:3.4.1

Changes:
--------
--- /work/SRC/openSUSE:Factory/python-pytest/python-pytest.changes      
2018-02-24 16:37:25.233679636 +0100
+++ /work/SRC/openSUSE:Factory/.python-pytest.new/python-pytest.changes 
2018-03-06 10:43:56.123551326 +0100
@@ -1,0 +2,5 @@
+Fri Mar  2 09:07:52 UTC 2018 - ch...@computersalat.de
+
+- fix dependencies for attrs, pluggy, py, six
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ python-pytest.spec ++++++
--- /var/tmp/diff_new_pack.YREMck/_old  2018-03-06 10:43:57.419504503 +0100
+++ /var/tmp/diff_new_pack.YREMck/_new  2018-03-06 10:43:57.423504359 +0100
@@ -28,10 +28,10 @@
 BuildRequires:  %{python_module setuptools_scm}
 BuildRequires:  fdupes
 BuildRequires:  python-rpm-macros
-Requires:       python-attrs
-Requires:       python-pluggy
-Requires:       python-py >= 1.4.33
-Requires:       python-six
+Requires:       python-attrs >= 17.2.0
+Requires:       python-pluggy >= 0.5
+Requires:       python-py >= 1.5.0
+Requires:       python-six >= 1.10.0
 #/usr/bin/py.test imports pkg_resources
 Requires:       python-setuptools
 Requires(post): update-alternatives


Reply via email to