Hello community,

here is the log from the commit of package python-cryptography for 
openSUSE:Factory checked in at 2018-03-06 10:44:35
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/python-cryptography (Old)
 and      /work/SRC/openSUSE:Factory/.python-cryptography.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "python-cryptography"

Tue Mar  6 10:44:35 2018 rev:37 rq:582074 version:2.1.4

Changes:
--------
--- /work/SRC/openSUSE:Factory/python-cryptography/python-cryptography.changes  
2018-02-12 10:09:54.956963060 +0100
+++ 
/work/SRC/openSUSE:Factory/.python-cryptography.new/python-cryptography.changes 
    2018-03-06 10:44:37.926041007 +0100
@@ -1,0 +2,5 @@
+Fri Mar  2 16:44:33 UTC 2018 - ch...@computersalat.de
+
+- fix deps for hypothesis, pytest
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ python-cryptography.spec ++++++
--- /var/tmp/diff_new_pack.puJh9r/_old  2018-03-06 10:44:39.445986092 +0100
+++ /var/tmp/diff_new_pack.puJh9r/_new  2018-03-06 10:44:39.449985948 +0100
@@ -58,12 +58,12 @@
 BuildRequires:  python2-ipaddress
 %endif
 # SECTION Test requirements
-BuildRequires:  %{python_module hypothesis}
+BuildRequires:  %{python_module hypothesis >= 1.11.4}
 BuildRequires:  %{python_module iso8601}
 BuildRequires:  %{python_module packaging}
 BuildRequires:  %{python_module pretend}
 BuildRequires:  %{python_module pyasn1 >= 0.1.8}
-BuildRequires:  %{python_module pytest}
+BuildRequires:  %{python_module pytest > 3.3.0}
 BuildRequires:  %{python_module virtualenv}
 # /SECTION
 # python-base is not enough, we need the _ssl module




Reply via email to