Hello community,

here is the log from the commit of package libmbim for openSUSE:Factory checked 
in at 2018-03-07 10:31:02
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/libmbim (Old)
 and      /work/SRC/openSUSE:Factory/.libmbim.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "libmbim"

Wed Mar  7 10:31:02 2018 rev:15 rq:582545 version:1.16.0

Changes:
--------
--- /work/SRC/openSUSE:Factory/libmbim/libmbim.changes  2018-01-25 
12:38:34.320177812 +0100
+++ /work/SRC/openSUSE:Factory/.libmbim.new/libmbim.changes     2018-03-07 
10:31:05.654233929 +0100
@@ -1,0 +2,5 @@
+Wed Feb 28 16:35:35 UTC 2018 - dims...@opensuse.org
+
+- Modernize spec-file by calling spec-cleaner
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ libmbim.spec ++++++
--- /var/tmp/diff_new_pack.wXkTY5/_old  2018-03-07 10:31:06.458204929 +0100
+++ /var/tmp/diff_new_pack.wXkTY5/_new  2018-03-07 10:31:06.462204784 +0100
@@ -23,7 +23,7 @@
 Summary:        Mobile Interface Broadband Model (MBIM) protocol
 License:        GPL-2.0+ AND LGPL-2.0+
 Group:          Productivity/Networking/System
-Url:            http://www.freedesktop.org/wiki/Software/libmbim/
+URL:            http://www.freedesktop.org/wiki/Software/libmbim/
 Source:         
http://www.freedesktop.org/software/libmbim/%{name}-%{version}.tar.xz
 BuildRequires:  pkgconfig
 BuildRequires:  python3
@@ -39,7 +39,7 @@
 
 %package -n libmbim-glib4
 Summary:        Mobile Interface Broadband Model (MBIM) protocol
-License:        LGPL-2.1+
+License:        LGPL-2.1-or-later
 Group:          System/Libraries
 
 %description -n libmbim-glib4
@@ -48,7 +48,7 @@
 
 %package devel
 Summary:        Mobile Interface Broadband Model (MBIM) protocol - Development 
files
-License:        LGPL-2.1+
+License:        LGPL-2.1-or-later
 Group:          Development/Languages/C and C++
 Requires:       libmbim-glib4 = %{version}
 
@@ -89,7 +89,8 @@
 %postun -n libmbim-glib4 -p /sbin/ldconfig
 
 %files
-%doc COPYING NEWS
+%license COPYING
+%doc NEWS
 %{_bindir}/mbim-network
 %{_bindir}/mbimcli
 %{_libexecdir}/mbim-proxy
@@ -97,7 +98,8 @@
 %{_mandir}/man1/mbimcli.1%{?ext_man}
 
 %files -n libmbim-glib4
-%doc COPYING.LIB
+%license COPYING.LIB
+
 %{_libdir}/libmbim-glib.so.*
 
 %files devel


Reply via email to