Hello community,

here is the log from the commit of package xine-ui for openSUSE:Factory checked 
in at 2018-03-07 10:33:18
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/xine-ui (Old)
 and      /work/SRC/openSUSE:Factory/.xine-ui.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "xine-ui"

Wed Mar  7 10:33:18 2018 rev:37 rq:582167 version:0.99.10

Changes:
--------
--- /work/SRC/openSUSE:Factory/xine-ui/xine-ui.changes  2018-01-24 
15:31:52.930495920 +0100
+++ /work/SRC/openSUSE:Factory/.xine-ui.new/xine-ui.changes     2018-03-07 
10:33:20.097384427 +0100
@@ -1,0 +2,10 @@
+Fri Mar  2 20:16:32 UTC 2018 - crrodrig...@opensuse.org
+
+- Use system's default libpng library, not libpng12 
+
+-------------------------------------------------------------------
+Tue Feb 27 19:20:43 UTC 2018 - crrodrig...@opensuse.org
+
+- Remove buildrequires on xorg-x11-devel 
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ xine-ui.spec ++++++
--- /var/tmp/diff_new_pack.ZgzGRE/_old  2018-03-07 10:33:22.113311711 +0100
+++ /var/tmp/diff_new_pack.ZgzGRE/_new  2018-03-07 10:33:22.117311566 +0100
@@ -26,7 +26,7 @@
 BuildRequires:  gawk
 BuildRequires:  libjpeg-devel
 BuildRequires:  perl-DateTime
-BuildRequires:  pkgconfig(libpng12)
+BuildRequires:  pkgconfig(libpng)
 BuildRequires:  pkgconfig(libxine)
 %if !%{with distributable}
 BuildRequires:  libxine2-codecs
@@ -34,10 +34,18 @@
 BuildRequires:  lirc-devel
 BuildRequires:  readline-devel
 BuildRequires:  update-desktop-files
-BuildRequires:  xorg-x11-devel
 BuildRequires:  pkgconfig(caca)
+BuildRequires:  pkgconfig(x11)
+BuildRequires:  pkgconfig(xext)
+BuildRequires:  pkgconfig(xft)
+BuildRequires:  pkgconfig(xinerama)
+BuildRequires:  pkgconfig(xscrnsaver)
+BuildRequires:  pkgconfig(xt)
+BuildRequires:  pkgconfig(xtst)
+BuildRequires:  pkgconfig(xv)
+BuildRequires:  pkgconfig(xxf86vm)
 Summary:        Video player with plugins
-License:        GPL-2.0+ and SUSE-Public-Domain
+License:        GPL-2.0-or-later AND SUSE-Public-Domain
 Group:          Productivity/Multimedia/Video/Players
 Version:        0.99.10
 Release:        0




Reply via email to