Hello community,

here is the log from the commit of package gnuserv for openSUSE:Factory checked 
in at 2018-03-07 10:38:31
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/gnuserv (Old)
 and      /work/SRC/openSUSE:Factory/.gnuserv.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "gnuserv"

Wed Mar  7 10:38:31 2018 rev:17 rq:583411 version:3.12.6

Changes:
--------
--- /work/SRC/openSUSE:Factory/gnuserv/gnuserv.changes  2017-11-14 
13:00:14.652318616 +0100
+++ /work/SRC/openSUSE:Factory/.gnuserv.new/gnuserv.changes     2018-03-07 
10:38:36.693964489 +0100
@@ -1,0 +2,6 @@
+Thu Mar  1 19:32:38 UTC 2018 - crrodrig...@opensuse.org
+
+- Remove xorg-x11-devel from buildrequires, X libs
+  are looked up by configure but they are never used.
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ gnuserv.spec ++++++
--- /var/tmp/diff_new_pack.gJvLkQ/_old  2018-03-07 10:38:37.365940251 +0100
+++ /var/tmp/diff_new_pack.gJvLkQ/_new  2018-03-07 10:38:37.365940251 +0100
@@ -1,7 +1,7 @@
 #
 # spec file for package gnuserv
 #
-# Copyright (c) 2017 SUSE LINUX GmbH, Nuernberg, Germany.
+# Copyright (c) 2018 SUSE LINUX GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -19,12 +19,10 @@
 Name:           gnuserv
 BuildRequires:  autoconf
 BuildRequires:  emacs-nox
-BuildRequires:  xorg-x11
-BuildRequires:  xorg-x11-devel
 Provides:       fgnuserv
 Obsoletes:      fgnuserv
 Summary:        Server and Clients for Emacs
-License:        GPL-2.0+
+License:        GPL-2.0-or-later
 Group:          Productivity/Editors/Emacs
 Version:        3.12.6
 Release:        0


Reply via email to