Hello community,

here is the log from the commit of package yast2-auth-server for 
openSUSE:Factory checked in at 2018-04-16 12:47:12
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/yast2-auth-server (Old)
 and      /work/SRC/openSUSE:Factory/.yast2-auth-server.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "yast2-auth-server"

Mon Apr 16 12:47:12 2018 rev:19 rq:594797 version:4.0.0

Changes:
--------
--- /work/SRC/openSUSE:Factory/yast2-auth-server/yast2-auth-server.changes      
2018-03-30 12:08:03.368359929 +0200
+++ /work/SRC/openSUSE:Factory/.yast2-auth-server.new/yast2-auth-server.changes 
2018-04-16 12:47:12.924983632 +0200
@@ -1,0 +2,6 @@
+Fri Apr  6 20:11:00 UTC 2018 - mfi...@suse.com
+
+- bnc#1087957 - version bump
+- 4.0.0
+
+-------------------------------------------------------------------

Old:
----
  yast2-auth-server-3.2.2.tar.bz2

New:
----
  yast2-auth-server-4.0.0.tar.bz2

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ yast2-auth-server.spec ++++++
--- /var/tmp/diff_new_pack.STPQey/_old  2018-04-16 12:47:13.624958167 +0200
+++ /var/tmp/diff_new_pack.STPQey/_new  2018-04-16 12:47:13.628958021 +0200
@@ -20,7 +20,7 @@
 Summary:        A tool for creating identity management server instances
 License:        GPL-2.0+
 Group:          System/YaST
-Version:        3.2.2
+Version:        4.0.0
 Release:        0
 Source0:        %{name}-%{version}.tar.bz2
 Url:            https://github.com/yast/yast-auth-server

++++++ yast2-auth-server-3.2.2.tar.bz2 -> yast2-auth-server-4.0.0.tar.bz2 ++++++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' 
old/yast2-auth-server-3.2.2/package/yast2-auth-server.changes 
new/yast2-auth-server-4.0.0/package/yast2-auth-server.changes
--- old/yast2-auth-server-3.2.2/package/yast2-auth-server.changes       
2018-03-29 11:34:33.000000000 +0200
+++ new/yast2-auth-server-4.0.0/package/yast2-auth-server.changes       
2018-04-09 11:00:41.000000000 +0200
@@ -1,4 +1,10 @@
 -------------------------------------------------------------------
+Fri Apr  6 20:11:00 UTC 2018 - mfi...@suse.com
+
+- bnc#1087957 - version bump
+- 4.0.0
+
+-------------------------------------------------------------------
 Mon Mar 19 09:30:15 UTC 2018 - h...@suse.com
 
 - Fix unreliable server setup routine caused by incorrect handling
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' 
old/yast2-auth-server-3.2.2/package/yast2-auth-server.spec 
new/yast2-auth-server-4.0.0/package/yast2-auth-server.spec
--- old/yast2-auth-server-3.2.2/package/yast2-auth-server.spec  2018-03-29 
11:34:33.000000000 +0200
+++ new/yast2-auth-server-4.0.0/package/yast2-auth-server.spec  2018-04-09 
11:00:41.000000000 +0200
@@ -18,7 +18,7 @@
 Name:           yast2-auth-server
 Group:         System/YaST
 Summary:           A tool for creating identity management server instances
-Version:        3.2.2
+Version:        4.0.0
 Release:        0
 License:        GPL-2.0+
 Source0:        %{name}-%{version}.tar.bz2


Reply via email to