Hello community,

here is the log from the commit of package patterns-yast for openSUSE:Factory 
checked in at 2018-05-17 19:32:12
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/patterns-yast (Old)
 and      /work/SRC/openSUSE:Factory/.patterns-yast.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "patterns-yast"

Thu May 17 19:32:12 2018 rev:6 rq:607514 version:20180427

Changes:
--------
--- /work/SRC/openSUSE:Factory/patterns-yast/patterns-yast.changes      
2018-04-26 13:25:49.778900348 +0200
+++ /work/SRC/openSUSE:Factory/.patterns-yast.new/patterns-yast.changes 
2018-05-17 19:32:14.525623147 +0200
@@ -1,0 +2,8 @@
+Thu Apr 26 15:36:01 UTC 2018 - lnus...@suse.de
+
+- move yast2-fonts in the x11_yast pattern as it pulls in freetype and stuff
+  related to it (boo#1090189)
+- remove kde and gnome conflicts in x11_yast pattern (boo#1090319)
+- version 20180427
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ patterns-yast.spec ++++++
--- /var/tmp/diff_new_pack.uRZzVT/_old  2018-05-17 19:32:15.117601520 +0200
+++ /var/tmp/diff_new_pack.uRZzVT/_new  2018-05-17 19:32:15.121601373 +0200
@@ -19,7 +19,7 @@
 %bcond_with betatest
 
 Name:           patterns-yast
-Version:        20180409
+Version:        20180427
 Release:        0
 Summary:        Patterns for Installation (Yast)
 License:        MIT
@@ -77,7 +77,6 @@
 Requires:       yast2-xml
 Recommends:     yast2-auth-client
 Recommends:     yast2-auth-server
-Recommends:     yast2-fonts
 Recommends:     yast2-iscsi-client
 Recommends:     yast2-journal
 Recommends:     yast2-ldap-client
@@ -209,16 +208,12 @@
 Provides:       pattern-extends() = yast2_basis
 Provides:       pattern-icon() = pattern-generic
 Provides:       pattern-order() = 1320
-%if 0%{?is_opensuse}
-Supplements:    packageand(patterns-openSUSE-x11:patterns-openSUSE-yast2_basis)
-Conflicts:      pattern() = gnome
-Conflicts:      pattern() = kde
-%endif
 # from data/X11-YaST
 Recommends:     libyui-qt-pkg
 Recommends:     yast2-control-center-qt
 # yast modules for the desktop
 Recommends:     yast2-scanner
+Recommends:     yast2-fonts
 
 %description x11_yast
 Graphical YaST user interfaces for minimal X desktop.


Reply via email to