Hello community,

here is the log from the commit of package libkgapi for openSUSE:Factory 
checked in at 2018-06-13 15:26:11
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/libkgapi (Old)
 and      /work/SRC/openSUSE:Factory/.libkgapi.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "libkgapi"

Wed Jun 13 15:26:11 2018 rev:31 rq:615614 version:18.04.2

Changes:
--------
--- /work/SRC/openSUSE:Factory/libkgapi/libkgapi.changes        2018-05-16 
11:33:21.430276410 +0200
+++ /work/SRC/openSUSE:Factory/.libkgapi.new/libkgapi.changes   2018-06-13 
15:26:19.501419633 +0200
@@ -1,0 +2,10 @@
+Fri Jun 08 05:07:01 UTC 2018 - lbeltr...@kde.org
+
+- Update to 18.04.2
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/announce-applications-18.04.2.php
+- Changes since 18.04.1:
+  * None
+
+-------------------------------------------------------------------

Old:
----
  libkgapi-18.04.1.tar.xz

New:
----
  libkgapi-18.04.2.tar.xz

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ libkgapi.spec ++++++
--- /var/tmp/diff_new_pack.A5VeK1/_old  2018-06-13 15:26:20.193394147 +0200
+++ /var/tmp/diff_new_pack.A5VeK1/_new  2018-06-13 15:26:20.201393853 +0200
@@ -19,7 +19,7 @@
 %bcond_without lang
 
 Name:           libkgapi
-Version:        18.04.1
+Version:        18.04.2
 Release:        0
 Summary:        Extension for accessing your Google data
 License:        GPL-2.0-or-later

++++++ libkgapi-18.04.1.tar.xz -> libkgapi-18.04.2.tar.xz ++++++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/libkgapi-18.04.1/CMakeLists.txt 
new/libkgapi-18.04.2/CMakeLists.txt
--- old/libkgapi-18.04.1/CMakeLists.txt 2018-05-08 02:24:06.000000000 +0200
+++ new/libkgapi-18.04.2/CMakeLists.txt 2018-06-05 03:31:03.000000000 +0200
@@ -1,5 +1,5 @@
 cmake_minimum_required(VERSION 3.0)
-set(PIM_VERSION "5.8.1")
+set(PIM_VERSION "5.8.2")
 
 set(KGAPI_LIB_VERSION ${PIM_VERSION})
 
@@ -24,8 +24,8 @@
 
 
 
-set(KCALENDARCORE_LIB_VERSION "5.8.1")
-set(KCONTACTS_LIB_VERSION "5.8.1")
+set(KCALENDARCORE_LIB_VERSION "5.8.2")
+set(KCONTACTS_LIB_VERSION "5.8.2")
 
 ecm_setup_version(PROJECT
     VARIABLE_PREFIX KGAPI
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/libkgapi-18.04.1/poqm/ca/libkgapi_qt.po 
new/libkgapi-18.04.2/poqm/ca/libkgapi_qt.po
--- old/libkgapi-18.04.1/poqm/ca/libkgapi_qt.po 2018-05-08 02:24:06.000000000 
+0200
+++ new/libkgapi-18.04.2/poqm/ca/libkgapi_qt.po 2018-06-05 03:30:59.000000000 
+0200
@@ -9,8 +9,8 @@
 msgstr ""
 "Project-Id-Version: libkgapi_qt\n"
 "Report-Msgid-Bugs-To: http://bugs.kde.org\n";
-"PO-Revision-Date: 2018-02-02 16:26+0100\n"
-"Last-Translator: Josep Ma. Ferrer <txe...@gmail.com>\n"
+"PO-Revision-Date: 2018-05-28 10:20+0100\n"
+"Last-Translator: Antoni Bella Pérez <antonibel...@yahoo.com>\n"
 "Language-Team: Catalan <kde-i18n...@kde.org>\n"
 "Language: ca\n"
 "MIME-Version: 1.0\n"
@@ -194,7 +194,7 @@
 "\n"
 "Google replied '%1'"
 msgstr ""
-"El recurs sol·licitat és prohibit.\n"
+"El recurs sol·licitat està prohibit.\n"
 "\n"
 "Google ha respost «%1»"
 
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/libkgapi-18.04.1/poqm/ca@valencia/libkgapi_qt.po 
new/libkgapi-18.04.2/poqm/ca@valencia/libkgapi_qt.po
--- old/libkgapi-18.04.1/poqm/ca@valencia/libkgapi_qt.po        2018-05-08 
02:24:06.000000000 +0200
+++ new/libkgapi-18.04.2/poqm/ca@valencia/libkgapi_qt.po        2018-06-05 
03:30:59.000000000 +0200
@@ -9,8 +9,8 @@
 msgstr ""
 "Project-Id-Version: libkgapi_qt\n"
 "Report-Msgid-Bugs-To: http://bugs.kde.org\n";
-"PO-Revision-Date: 2018-02-02 16:26+0100\n"
-"Last-Translator: Josep Ma. Ferrer <txe...@gmail.com>\n"
+"PO-Revision-Date: 2018-05-28 10:20+0100\n"
+"Last-Translator: Antoni Bella Pérez <antonibel...@yahoo.com>\n"
 "Language-Team: Catalan <kde-i18n...@kde.org>\n"
 "Language: ca@valencia\n"
 "MIME-Version: 1.0\n"
@@ -194,7 +194,7 @@
 "\n"
 "Google replied '%1'"
 msgstr ""
-"El recurs sol·licitat és prohibit.\n"
+"El recurs sol·licitat està prohibit.\n"
 "\n"
 "Google ha respost «%1»"
 
@@ -435,11 +435,3 @@
 msgctxt "KGAPI2::TaskModifyJob|"
 msgid "Invalid response content type"
 msgstr "Tipus no vàlid del contingut de la resposta"
-
-#~ msgctxt "KGAPI2::AuthWidgetPrivate|"
-#~ msgid "Parsing token page failed."
-#~ msgstr "Ha fallat l'anàlisi de la pàgina de testimonis."
-
-#~ msgctxt "KGAPI2::AuthWidgetPrivate|"
-#~ msgid "Failed to obtain token."
-#~ msgstr "Ha fallat en obtenir el testimoni."
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/libkgapi-18.04.1/poqm/zh_CN/libkgapi_qt.po 
new/libkgapi-18.04.2/poqm/zh_CN/libkgapi_qt.po
--- old/libkgapi-18.04.1/poqm/zh_CN/libkgapi_qt.po      2018-05-08 
02:24:06.000000000 +0200
+++ new/libkgapi-18.04.2/poqm/zh_CN/libkgapi_qt.po      2018-06-05 
03:31:03.000000000 +0200
@@ -5,7 +5,7 @@
 msgid ""
 msgstr ""
 "Project-Id-Version: kdeorg\n"
-"PO-Revision-Date: 2018-04-26 06:07-0400\n"
+"PO-Revision-Date: 2018-05-18 06:29-0400\n"
 "Last-Translator: guoyunhebrave <guoyunhebr...@gmail.com>\n"
 "Language-Team: Chinese Simplified\n"
 "Language: zh_CN\n"


Reply via email to