Hello community,

here is the log from the commit of package libksieve for openSUSE:Factory 
checked in at 2018-06-13 15:26:56
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/libksieve (Old)
 and      /work/SRC/openSUSE:Factory/.libksieve.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "libksieve"

Wed Jun 13 15:26:56 2018 rev:27 rq:615621 version:18.04.2

Changes:
--------
--- /work/SRC/openSUSE:Factory/libksieve/libksieve.changes      2018-05-16 
11:33:49.129269159 +0200
+++ /work/SRC/openSUSE:Factory/.libksieve.new/libksieve.changes 2018-06-13 
15:27:02.507835711 +0200
@@ -1,0 +2,14 @@
+Fri Jun 08 05:07:02 UTC 2018 - lbeltr...@kde.org
+
+- Update to 18.04.2
+  * New bugfix release
+  * For more details please see:
+  * https://www.kde.org/announcements/announce-applications-18.04.2.php
+- Changes since 18.04.1:
+  * Don't add an item with same name
+  * Allow to select multi emails
+  * Use KSieveUi::AbstractSelectEmailLineEdit
+  * Parse script here too. Otherwise it's always active even if we disable code
+  * Don't create two connect/slot
+
+-------------------------------------------------------------------

Old:
----
  libksieve-18.04.1.tar.xz

New:
----
  libksieve-18.04.2.tar.xz

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ libksieve.spec ++++++
--- /var/tmp/diff_new_pack.UmtyFt/_old  2018-06-13 15:27:03.451800946 +0200
+++ /var/tmp/diff_new_pack.UmtyFt/_new  2018-06-13 15:27:03.455800799 +0200
@@ -19,7 +19,7 @@
 %bcond_without lang
 
 Name:           libksieve
-Version:        18.04.1
+Version:        18.04.2
 Release:        0
 %define kf5_version 5.26.0
 # Latest stable Applications (e.g. 17.08 in KA, but 17.11.80 in KUA)

++++++ libksieve-18.04.1.tar.xz -> libksieve-18.04.2.tar.xz ++++++
++++ 1767 lines of diff (skipped)


Reply via email to