Hello community,

here is the log from the commit of package xine-lib for openSUSE:Factory 
checked in at 2018-06-13 15:38:38
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/xine-lib (Old)
 and      /work/SRC/openSUSE:Factory/.xine-lib.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "xine-lib"

Wed Jun 13 15:38:38 2018 rev:71 rq:615388 version:1.2.9

Changes:
--------
--- /work/SRC/openSUSE:Factory/xine-lib/xine-lib.changes        2018-01-29 
15:00:45.797255373 +0100
+++ /work/SRC/openSUSE:Factory/.xine-lib.new/xine-lib.changes   2018-06-13 
15:39:26.440449400 +0200
@@ -1,0 +2,7 @@
+Sat Jun  2 23:32:45 UTC 2018 - bjorn....@gmail.com
+
+- Set to bcond_without gnome_vfs to bcond_with, no longer build
+  gnome-vfs support by default, gnome-vfs is deprecated upstream
+  for a long time.
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ xine-lib.spec ++++++
--- /var/tmp/diff_new_pack.1awWGA/_old  2018-06-13 15:39:27.952393764 +0200
+++ /var/tmp/diff_new_pack.1awWGA/_new  2018-06-13 15:39:27.956393617 +0200
@@ -44,7 +44,7 @@
 %bcond_with aalib
 %bcond_with esd
 %bcond_without jack
-%bcond_without gnome_vfs
+%bcond_with gnome_vfs
 %bcond_with directfb
 #
 BuildRequires:  ImageMagick-devel


Reply via email to