Hello community,

here is the log from the commit of package psi+ for openSUSE:Factory checked in 
at 2018-10-12 13:11:00
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/psi+ (Old)
 and      /work/SRC/openSUSE:Factory/.psi+.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "psi+"

Fri Oct 12 13:11:00 2018 rev:48 rq:641276 version:1.3.425+0

Changes:
--------
--- /work/SRC/openSUSE:Factory/psi+/psi+-lang.changes   2018-07-18 
22:52:54.491166181 +0200
+++ /work/SRC/openSUSE:Factory/.psi+.new/psi+-lang.changes      2018-10-12 
13:11:04.263267593 +0200
@@ -1,0 +2,5 @@
+Thu Oct 11 12:49:09 UTC 2018 - Jiri Slaby <jsl...@suse.cz>
+
+- update to 1.3.415.1
+
+-------------------------------------------------------------------
--- /work/SRC/openSUSE:Factory/psi+/psi+.changes        2018-09-03 
10:36:23.628869565 +0200
+++ /work/SRC/openSUSE:Factory/.psi+.new/psi+.changes   2018-10-12 
13:11:04.315267520 +0200
@@ -1,0 +2,13 @@
+Thu Oct 11 12:49:39 UTC 2018 - Jiri Slaby <jsl...@suse.cz>
+
+- update to 1.3.425
+  * Do not destroy window's contents on hiding it via 'close' button (#389)
+  * Apply part of patch 0280-psi-multirows-tab.diff
+  * Fix cppcheck notes with severity "warning"
+  * Fix cppcheck notes with severity "error"
+  * Updated src/tools/tunecontroller/plugins/aimp/third-party/apiRemote.h.
+    Updatd aimp sdk to 4.5.1 version
+  * Updated CMake files. Added possibility to compile psimedia plugin if
+    sources found in root of psi sources
+
+-------------------------------------------------------------------

Old:
----
  psi+-1.3.410+0.tar.xz
  psi-plus-l10n-1.3.410+0.tar.xz

New:
----
  psi+-1.3.425+0.tar.xz
  psi-plus-l10n-1.3.415.1+1.tar.xz

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ psi+-lang.spec ++++++
--- /var/tmp/diff_new_pack.IP04C0/_old  2018-10-12 13:11:04.923266656 +0200
+++ /var/tmp/diff_new_pack.IP04C0/_new  2018-10-12 13:11:04.927266650 +0200
@@ -16,11 +16,11 @@
 #
 
 
-%define version_unconverted 1.3.410+0
+%define version_unconverted 1.3.415.1+1
 
 Name:           psi+-lang
 Url:            https://github.com/psi-plus/psi-plus-l10n
-Version:        1.3.410+0
+Version:        1.3.415.1+1
 Release:        0
 Summary:        Translations for Psi+
 License:        GPL-2.0-or-later

++++++ psi+.spec ++++++
--- /var/tmp/diff_new_pack.IP04C0/_old  2018-10-12 13:11:04.947266621 +0200
+++ /var/tmp/diff_new_pack.IP04C0/_new  2018-10-12 13:11:04.951266615 +0200
@@ -18,11 +18,11 @@
 
 %define __builder ninja
 
-%define version_unconverted 1.3.410+0
+%define version_unconverted 1.3.425+0
 
 Name:           psi+
 Url:            https://github.com/psi-plus
-Version:        1.3.410+0
+Version:        1.3.425+0
 Release:        0
 Summary:        Jabber client using Qt
 License:        GPL-2.0-or-later

++++++ psi+-1.3.410+0.tar.xz -> psi+-1.3.425+0.tar.xz ++++++
/work/SRC/openSUSE:Factory/psi+/psi+-1.3.410+0.tar.xz 
/work/SRC/openSUSE:Factory/.psi+.new/psi+-1.3.425+0.tar.xz differ: char 27, 
line 2

++++++ psi-plus-l10n-1.3.410+0.tar.xz -> psi-plus-l10n-1.3.415.1+1.tar.xz ++++++
++++ 2572 lines of diff (skipped)


Reply via email to