Hello community,

here is the log from the commit of package patterns-microos for 
openSUSE:Factory checked in at 2019-08-15 15:43:30
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/patterns-microos (Old)
 and      /work/SRC/openSUSE:Factory/.patterns-microos.new.9556 (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "patterns-microos"

Thu Aug 15 15:43:30 2019 rev:7 rq:722654 version:5.0

Changes:
--------
--- /work/SRC/openSUSE:Factory/patterns-microos/patterns-microos.changes        
2019-06-07 12:16:34.100824743 +0200
+++ 
/work/SRC/openSUSE:Factory/.patterns-microos.new.9556/patterns-microos.changes  
    2019-08-15 15:43:31.879193631 +0200
@@ -1,0 +2,11 @@
+Mon Aug 12 13:25:41 CEST 2019 - ku...@suse.de
+
+- MicroOS base: remove update-checker, the only on openSUSE usefull
+  functionality (orphaned packages) does not work due a zypper bug.
+
+-------------------------------------------------------------------
+Fri Aug  9 09:43:09 CEST 2019 - ku...@suse.de
+
+- Add zypper-needs-restarting to MicroOS base pattern
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ patterns-microos.spec ++++++
--- /var/tmp/diff_new_pack.nkaokj/_old  2019-08-15 15:43:32.603193464 +0200
+++ /var/tmp/diff_new_pack.nkaokj/_new  2019-08-15 15:43:32.603193464 +0200
@@ -109,7 +109,6 @@
 Requires:       transactional-update
 Requires:       transactional-update-zypp-config
 Requires:       udev
-Requires:       update-checker
 Requires:       vim
 Requires:       vlan
 Requires:       which
@@ -117,6 +116,7 @@
 Requires:       xfsprogs
 Requires:       yast2-logs
 Requires:       zypper
+Requires:       zypper-needs-restarting
 Conflicts:      gettext-runtime-mini
 Conflicts:      krb5-mini
 %ifarch x86_64
@@ -268,7 +268,7 @@
 Provides:       patterns-caasp-cloud
 Obsoletes:      patterns-caasp-cloud <= 4.0
 Requires:       cloud-init
-Requires:       cloud-init-config-caasp
+Requires:       cloud-init-config-MicroOS
 
 %description cloud
 Packages required to enable openSUSE MicroOS in the Cloud.


Reply via email to