Hello community,

here is the log from the commit of package kmymoney for openSUSE:Factory 
checked in at 2020-01-12 23:24:28
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/kmymoney (Old)
 and      /work/SRC/openSUSE:Factory/.kmymoney.new.6675 (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "kmymoney"

Sun Jan 12 23:24:28 2020 rev:69 rq:763511 version:5.0.7

Changes:
--------
--- /work/SRC/openSUSE:Factory/kmymoney/kmymoney.changes        2019-10-24 
23:01:21.575977186 +0200
+++ /work/SRC/openSUSE:Factory/.kmymoney.new.6675/kmymoney.changes      
2020-01-12 23:26:20.434859542 +0100
@@ -1,0 +2,6 @@
+Sat Jan 11 18:28:04 UTC 2020 - Wolfgang Bauer <wba...@tmo.at>
+
+- Allow build with alkimia >= 8.0 again, the latest 8.0.3 can be
+  compiled without QtWebKit
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ kmymoney.spec ++++++
--- /var/tmp/diff_new_pack.wxEZKE/_old  2020-01-12 23:26:20.918859721 +0100
+++ /var/tmp/diff_new_pack.wxEZKE/_new  2020-01-12 23:26:20.922859722 +0100
@@ -41,9 +41,6 @@
 BuildRequires:  kdiagram-devel
 BuildRequires:  kf5-filesystem
 BuildRequires:  libQt5Sql-private-headers-devel
-# Disabled until alkimia stops using Qtwebkit
-#BuildRequires:  libalkimia5-devel >= 8.0
-BuildRequires:  libalkimia5-devel < 8.0
 BuildRequires:  libalkimia5-devel >= 7.0
 BuildRequires:  libofx-devel
 BuildRequires:  libqgpgme-devel


Reply via email to