Hello community,

here is the log from the commit of package python-gobject for openSUSE:Factory 
checked in at 2020-02-14 16:30:30
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/python-gobject (Old)
 and      /work/SRC/openSUSE:Factory/.python-gobject.new.26092 (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "python-gobject"

Fri Feb 14 16:30:30 2020 rev:80 rq:771845 version:3.34.0

Changes:
--------
--- /work/SRC/openSUSE:Factory/python-gobject/python-gobject.changes    
2020-01-16 18:17:43.000855204 +0100
+++ /work/SRC/openSUSE:Factory/.python-gobject.new.26092/python-gobject.changes 
2020-02-14 16:30:32.591358980 +0100
@@ -1,0 +2,7 @@
+Fri Jan 31 21:56:03 UTC 2020 - Dominique Leuenberger <dims...@opensuse.org>
+
+- Remove %{python_module gobject-devel = %{version}} from
+  common-devel: Assuming that consumers of the .pc and include
+  headers are not really using the python bindings.
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ python-gobject.spec ++++++
--- /var/tmp/diff_new_pack.e7Luma/_old  2020-02-14 16:30:33.439359440 +0100
+++ /var/tmp/diff_new_pack.e7Luma/_new  2020-02-14 16:30:33.439359440 +0100
@@ -93,7 +93,6 @@
 %package -n %{name}-common-devel
 Summary:        Shared development files for GObject's Python bindings
 Group:          Development/Languages/Python
-Requires:       %{python_module gobject-devel = %{version}}
 Requires:       glib2-devel >= 2.38.0
 Requires:       gobject-introspection-devel >= 1.46.0
 Requires:       libffi-devel >= 3.0.0


Reply via email to