Hello community,

here is the log from the commit of package mutter for openSUSE:Factory checked 
in at 2012-03-02 13:49:06
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/mutter (Old)
 and      /work/SRC/openSUSE:Factory/.mutter.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "mutter", Maintainer is "j...@suse.com"

Changes:
--------
--- /work/SRC/openSUSE:Factory/mutter/mutter.changes    2012-02-21 
12:22:12.000000000 +0100
+++ /work/SRC/openSUSE:Factory/.mutter.new/mutter.changes       2012-03-02 
13:49:19.000000000 +0100
@@ -1,0 +2,13 @@
+Thu Feb 23 07:25:31 UTC 2012 - vu...@opensuse.org
+
+- Update to version 3.3.90:
+  + Update for Cogl API changes
+  + Bug fixes (including bgo#659643)
+  + Build fixes
+  + Updated translations.
+- Change clutter-devel and gtk3-devel BuildRequires to
+  pkgconfig(clutter-1.0) and pkgconfig(gtk+-3.0).
+- Add explicit pkgconfig() BuildRequires: cairo, cogl-1.0, gio-2.0,
+  pango.
+
+-------------------------------------------------------------------

Old:
----
  mutter-3.3.5.tar.xz

New:
----
  mutter-3.3.90.tar.xz

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ mutter.spec ++++++
--- /var/tmp/diff_new_pack.GDMYIA/_old  2012-03-02 13:49:22.000000000 +0100
+++ /var/tmp/diff_new_pack.GDMYIA/_new  2012-03-02 13:49:22.000000000 +0100
@@ -17,18 +17,16 @@
 
 
 Name:           mutter
-Version:        3.3.5
+Version:        3.3.90
 Release:        0
 Summary:        Window and compositing manager based on Clutter
 License:        GPL-2.0+
 Group:          System/GUI/GNOME
 Url:            http://www.gnome.org
 Source:         
http://download.gnome.org/sources/mutter/3.3/%{name}-%{version}.tar.xz
-BuildRequires:  clutter-devel
 BuildRequires:  fdupes
 BuildRequires:  gnome-doc-utils-devel
-BuildRequires:  gobject-introspection-devel
-BuildRequires:  gtk3-devel >= 3.3.7
+BuildRequires:  gobject-introspection-devel >= 0.9.5
 BuildRequires:  intltool
 BuildRequires:  libSM-devel
 BuildRequires:  libX11-devel
@@ -39,8 +37,14 @@
 BuildRequires:  translation-update-upstream
 BuildRequires:  update-desktop-files
 BuildRequires:  zenity
+BuildRequires:  pkgconfig(cairo) >= 1.10.0
+BuildRequires:  pkgconfig(clutter-1.0) >= 1.9.10
+BuildRequires:  pkgconfig(cogl-1.0) >= 1.9.6
+BuildRequires:  pkgconfig(gio-2.0) >= 2.25.10
 BuildRequires:  pkgconfig(gsettings-desktop-schemas) >= 3.3.0
+BuildRequires:  pkgconfig(gtk+-3.0) >= 3.3.7
 BuildRequires:  pkgconfig(libcanberra-gtk3)
+BuildRequires:  pkgconfig(pango) >= 1.2.0
 BuildRequires:  pkgconfig(xcomposite) >= 0.2
 BuildRequires:  pkgconfig(xcursor)
 BuildRequires:  pkgconfig(xdamage)

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org

Reply via email to