Hello community,

here is the log from the commit of package claws-mail for openSUSE:Factory 
checked in at 2012-03-16 13:10:08
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/claws-mail (Old)
 and      /work/SRC/openSUSE:Factory/.claws-mail.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "claws-mail", Maintainer is "nadvor...@suse.com"

Changes:
--------
--- /work/SRC/openSUSE:Factory/claws-mail/claws-mail.changes    2012-02-21 
12:16:12.000000000 +0100
+++ /work/SRC/openSUSE:Factory/.claws-mail.new/claws-mail.changes       
2012-03-16 13:10:10.000000000 +0100
@@ -1,0 +2,6 @@
+Sat Mar  3 13:36:27 UTC 2012 - zai...@opensuse.org
+
+- Change libSM-devel BuildRequires to pkgconfig(sm), to make it
+  build on 12.1 and older releases in GNOME:Apps.
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ claws-mail.spec ++++++
--- /var/tmp/diff_new_pack.FCS23H/_old  2012-03-16 13:10:12.000000000 +0100
+++ /var/tmp/diff_new_pack.FCS23H/_new  2012-03-16 13:10:12.000000000 +0100
@@ -47,7 +47,6 @@
 %else
 BuildRequires:  gtk3-devel
 %endif
-BuildRequires:  libSM-devel
 BuildRequires:  libetpan-devel >= 0.57
 BuildRequires:  libgcrypt-devel
 BuildRequires:  openldap2-devel
@@ -57,6 +56,7 @@
 BuildRequires:  update-desktop-files
 BuildRequires:  pkgconfig(dbus-1) >= 0.60
 BuildRequires:  pkgconfig(dbus-glib-1) >= 0.60
+BuildRequires:  pkgconfig(sm)
 BuildRoot:      %{_tmppath}/%{name}-%{version}-build
 Requires:       pinentry-gtk2
 Recommends:     %{name}-lang

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org

Reply via email to