Hello community,

here is the log from the commit of package courier-authlib for openSUSE:Factory 
checked in at 2020-04-14 15:12:20
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/courier-authlib (Old)
 and      /work/SRC/openSUSE:Factory/.courier-authlib.new.2738 (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "courier-authlib"

Tue Apr 14 15:12:20 2020 rev:45 rq:793860 version:0.69.1

Changes:
--------
--- /work/SRC/openSUSE:Factory/courier-authlib/courier-authlib.changes  
2020-02-03 11:13:57.297864238 +0100
+++ 
/work/SRC/openSUSE:Factory/.courier-authlib.new.2738/courier-authlib.changes    
    2020-04-14 16:17:47.539403437 +0200
@@ -1,0 +2,5 @@
+Tue Mar 17 01:16:53 UTC 2020 - Max Lin <m...@suse.com>
+
+- BuildRequires postgresql-server-devel on Leap >= 15.2
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ courier-authlib.spec ++++++
--- /var/tmp/diff_new_pack.u6viYX/_old  2020-04-14 16:17:48.291403975 +0200
+++ /var/tmp/diff_new_pack.u6viYX/_new  2020-04-14 16:17:48.291403975 +0200
@@ -1,7 +1,7 @@
 #
 # spec file for package courier-authlib
 #
-# Copyright (c) 2019 SUSE LLC.
+# Copyright (c) 2020 SUSE LLC
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -42,7 +42,7 @@
 BuildRequires:  pkgconfig
 BuildRequires:  postgresql-devel >= 9.1
 BuildRequires:  pkgconfig(systemd)
-%if 0%{?suse_version} > 1500
+%if 0%{?suse_version} > 1500 || 0%{?sle_version} >= 150200
 BuildRequires:  postgresql-server-devel
 %endif
 BuildRequires:  procps




Reply via email to