Hello community,

here is the log from the commit of package python-google-auth for 
openSUSE:Factory checked in at 2020-06-30 21:54:54
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/python-google-auth (Old)
 and      /work/SRC/openSUSE:Factory/.python-google-auth.new.3060 (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "python-google-auth"

Tue Jun 30 21:54:54 2020 rev:11 rq:817774 version:1.17.2

Changes:
--------
--- /work/SRC/openSUSE:Factory/python-google-auth/python-google-auth.changes    
2020-06-21 19:04:47.180691374 +0200
+++ 
/work/SRC/openSUSE:Factory/.python-google-auth.new.3060/python-google-auth.changes
  2020-06-30 21:54:55.394472579 +0200
@@ -1,0 +2,5 @@
+Mon Jun 29 16:21:32 UTC 2020 - Sean Marlow <sean.mar...@suse.com>
+
+- Add missing pyOpenSSL test dependency which is listed upstream.
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ python-google-auth.spec ++++++
--- /var/tmp/diff_new_pack.BnDAFG/_old  2020-06-30 21:54:56.050474609 +0200
+++ /var/tmp/diff_new_pack.BnDAFG/_new  2020-06-30 21:54:56.054474622 +0200
@@ -31,6 +31,7 @@
 BuildRequires:  %{python_module mock}
 BuildRequires:  %{python_module oauth2client-gce}
 BuildRequires:  %{python_module oauth2client}
+BuildRequires:  %{python_module pyOpenSSL}
 BuildRequires:  %{python_module pyasn1-modules >= 0.2.1}
 BuildRequires:  %{python_module pytest-localserver}
 BuildRequires:  %{python_module pytest}


Reply via email to