Hello community,

here is the log from the commit of package vulkan-loader for openSUSE:Factory 
checked in at 2020-06-30 21:54:27
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/vulkan-loader (Old)
 and      /work/SRC/openSUSE:Factory/.vulkan-loader.new.3060 (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "vulkan-loader"

Tue Jun 30 21:54:27 2020 rev:24 rq:817691 version:1.2.145

Changes:
--------
--- /work/SRC/openSUSE:Factory/vulkan-loader/vulkan-loader.changes      
2020-06-10 00:34:34.380779663 +0200
+++ /work/SRC/openSUSE:Factory/.vulkan-loader.new.3060/vulkan-loader.changes    
2020-06-30 21:54:29.342391964 +0200
@@ -1,0 +2,9 @@
+Sun Jun 28 17:11:02 UTC 2020 - Callum Farmer <callumjfarme...@gmail.com>
+
+- Update to release 1.2.145
+  * scripts: Use named params for generator options
+  * loader: Fix crash in vkGetDeviceQueue2
+  * loader: Use MoltenVK in app bundle if found
+  * build: include system headers last
+
+-------------------------------------------------------------------

Old:
----
  v1.2.141.tar.gz

New:
----
  Vulkan-Loader-1.2.145.tar.gz

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ vulkan-loader.spec ++++++
--- /var/tmp/diff_new_pack.RrDtD5/_old  2020-06-30 21:54:30.634395962 +0200
+++ /var/tmp/diff_new_pack.RrDtD5/_new  2020-06-30 21:54:30.638395975 +0200
@@ -18,13 +18,13 @@
 
 %define lname  libvulkan1
 Name:           vulkan-loader
-Version:        1.2.141
+Version:        1.2.145
 Release:        0
 Summary:        Reference ICD loader for Vulkan
 License:        Apache-2.0
 Group:          Development/Libraries/C and C++
 URL:            https://github.com/KhronosGroup/Vulkan-Loader
-Source:         
https://github.com/KhronosGroup/Vulkan-Loader/archive/v%version.tar.gz
+Source:         
https://github.com/KhronosGroup/Vulkan-Loader/archive/v%version.tar.gz#/Vulkan-Loader-%{version}.tar.gz
 Source9:        baselibs.conf
 BuildRequires:  cmake >= 3.4
 BuildRequires:  gcc-c++ >= 4.8


Reply via email to