Hello community,

here is the log from the commit of package yast2-qt-pkg for openSUSE:Factory 
checked in at 2012-06-25 12:47:52
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/yast2-qt-pkg (Old)
 and      /work/SRC/openSUSE:Factory/.yast2-qt-pkg.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "yast2-qt-pkg", Maintainer is "tgoettlic...@suse.com"

Changes:
--------
--- /work/SRC/openSUSE:Factory/yast2-qt-pkg/yast2-qt-pkg.changes        
2012-05-08 18:02:33.000000000 +0200
+++ /work/SRC/openSUSE:Factory/.yast2-qt-pkg.new/yast2-qt-pkg.changes   
2012-06-25 12:47:54.000000000 +0200
@@ -1,0 +2,6 @@
+Wed Jun 20 15:26:36 CEST 2012 - tgoettlic...@suse.de
+
+- Removed workaround for gcc 4.7 issues
+- 2.21.25
+
+-------------------------------------------------------------------

Old:
----
  yast2-qt-pkg-2.21.24.tar.bz2

New:
----
  yast2-qt-pkg-2.21.25.tar.bz2

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ yast2-qt-pkg.spec ++++++
--- /var/tmp/diff_new_pack.EDjnT4/_old  2012-06-25 12:47:58.000000000 +0200
+++ /var/tmp/diff_new_pack.EDjnT4/_new  2012-06-25 12:47:58.000000000 +0200
@@ -18,11 +18,11 @@
 
 
 Name:           yast2-qt-pkg
-Version:        2.21.24
+Version:        2.21.25
 Release:        0
 
 BuildRoot:      %{_tmppath}/%{name}-%{version}-build
-Source0:        yast2-qt-pkg-2.21.24.tar.bz2
+Source0:        yast2-qt-pkg-2.21.25.tar.bz2
 Group:          System/YaST
 License:        GPL-2.0+
 BuildRequires:  docbook-xsl-stylesheets doxygen libdrm-devel libjpeg-devel
@@ -35,12 +35,6 @@
 BuildRequires:  yast2-qt-devel >= 2.20.0
 BuildRequires:  libzypp-devel >= 11.4.0
 BuildRequires:  yast2-libyui-devel >= 2.20.0
-%if 0%{?force_gcc_46}
-BuildRequires:  gcc46
-BuildRequires:  gcc46-c++
-%else
-BuildRequires:  gcc-c++ >= 4.6
-%endif
 Requires:       libzypp >= 11.4.0
 Requires:       yast2-libyui       >= 2.20.0
 Requires:       yast2_theme >= 2.16.1
@@ -58,10 +52,6 @@
 %build
 mkdir build
 cd build
-%if 0%{?force_gcc_46}
-export CC=gcc-4.6
-export CXX=g++-4.6
-%endif
 export CFLAGS="$RPM_OPT_FLAGS"
 export CXXFLAGS="$CFLAGS"
 cmake -DCMAKE_INSTALL_PREFIX=%{_prefix} \

++++++ yast2-qt-pkg-2.21.24.tar.bz2 -> yast2-qt-pkg-2.21.25.tar.bz2 ++++++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/yast2-qt-pkg-2.21.24/VERSION.cmake 
new/yast2-qt-pkg-2.21.25/VERSION.cmake
--- old/yast2-qt-pkg-2.21.24/VERSION.cmake      2012-05-10 15:10:27.000000000 
+0200
+++ new/yast2-qt-pkg-2.21.25/VERSION.cmake      2012-06-20 15:47:26.000000000 
+0200
@@ -1,3 +1,3 @@
 SET(VERSION_MAJOR "2")
 SET(VERSION_MINOR "21")
-SET(VERSION_PATCH "24")
+SET(VERSION_PATCH "25")
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/yast2-qt-pkg-2.21.24/package/yast2-qt-pkg.changes 
new/yast2-qt-pkg-2.21.25/package/yast2-qt-pkg.changes
--- old/yast2-qt-pkg-2.21.24/package/yast2-qt-pkg.changes       2012-05-10 
15:10:27.000000000 +0200
+++ new/yast2-qt-pkg-2.21.25/package/yast2-qt-pkg.changes       2012-06-20 
15:47:50.000000000 +0200
@@ -1,4 +1,11 @@
 -------------------------------------------------------------------
+Wed Jun 20 15:26:36 CEST 2012 - tgoettlic...@suse.de
+
+- Removed workaround for gcc 4.7 issues
+- 2.21.25
+
+
+-------------------------------------------------------------------
 Fri Apr 27 10:54:25 CEST 2012 - tgoettlic...@suse.de
 
 - Workaround for gcc 4.7 issues
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/yast2-qt-pkg-2.21.24/yast2-qt-pkg.spec.in 
new/yast2-qt-pkg-2.21.25/yast2-qt-pkg.spec.in
--- old/yast2-qt-pkg-2.21.24/yast2-qt-pkg.spec.in       2012-05-10 
15:10:27.000000000 +0200
+++ new/yast2-qt-pkg-2.21.25/yast2-qt-pkg.spec.in       2012-06-20 
15:47:17.000000000 +0200
@@ -14,12 +14,6 @@
 BuildRequires:  yast2-qt-devel >= 2.20.0
 BuildRequires:  libzypp-devel >= 11.4.0
 BuildRequires:  yast2-libyui-devel >= 2.20.0
-%if 0%{?force_gcc_46}
-BuildRequires:  gcc46
-BuildRequires:  gcc46-c++
-%else
-BuildRequires:  gcc-c++ >= 4.6
-%endif
 Requires:      libzypp >= 11.4.0
 Requires:       yast2-libyui       >= 2.20.0
 Requires:       yast2_theme >= 2.16.1
@@ -37,10 +31,6 @@
 %build
 mkdir build
 cd build
-%if 0%{?force_gcc_46}
-export CC=gcc-4.6
-export CXX=g++-4.6
-%endif
 export CFLAGS="$RPM_OPT_FLAGS"
 export CXXFLAGS="$CFLAGS"
 cmake -DCMAKE_INSTALL_PREFIX=%{_prefix} \

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org

Reply via email to