Hello community,

here is the log from the commit of package gtkmm3 for openSUSE:Factory checked 
in at 2012-11-02 16:13:52
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/gtkmm3 (Old)
 and      /work/SRC/openSUSE:Factory/.gtkmm3.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "gtkmm3", Maintainer is ""

Changes:
--------
--- /work/SRC/openSUSE:Factory/gtkmm3/gtkmm3.changes    2012-10-03 
15:08:15.000000000 +0200
+++ /work/SRC/openSUSE:Factory/.gtkmm3.new/gtkmm3.changes       2012-11-02 
16:13:56.000000000 +0100
@@ -1,0 +2,10 @@
+Mon Oct 22 15:15:41 UTC 2012 - dims...@opensuse.org
+
+- Update to version 3.6.0:
+  + Gtk:
+    + ComboBox: Add set_active_id(), deprecating
+      get_active_id(string) (bgo#685801).
+    + TargetList: Add some add_*_targets() methods.
+    + WindowGroup: Add list_windows() and get_current_grab().
+
+-------------------------------------------------------------------

Old:
----
  gtkmm-3.5.13.tar.xz

New:
----
  gtkmm-3.6.0.tar.xz

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ gtkmm3.spec ++++++
--- /var/tmp/diff_new_pack.ITwD7o/_old  2012-11-02 16:13:57.000000000 +0100
+++ /var/tmp/diff_new_pack.ITwD7o/_new  2012-11-02 16:13:57.000000000 +0100
@@ -21,13 +21,13 @@
 
 Name:           gtkmm3
 %define _name gtkmm
-Version:        3.5.13
+Version:        3.6.0
 Release:        0
 Summary:        C++ Interface for GTK3 (a GUI Library for X)
 License:        LGPL-2.1+
 Group:          System/Libraries
 Url:            http://www.gtkmm.org/
-Source:         
http://download.gnome.org/sources/gtkmm/3.5/%{_name}-%{version}.tar.xz
+Source:         
http://download.gnome.org/sources/gtkmm/3.6/%{_name}-%{version}.tar.xz
 BuildRequires:  doxygen
 BuildRequires:  fdupes
 BuildRequires:  gcc-c++
@@ -35,7 +35,7 @@
 BuildRequires:  pkgconfig(atkmm-1.6)
 BuildRequires:  pkgconfig(cairomm-1.0) >= 1.9.2
 BuildRequires:  pkgconfig(gdk-pixbuf-2.0) >= 2.22.1
-BuildRequires:  pkgconfig(giomm-2.4) >= 2.33.13
+BuildRequires:  pkgconfig(giomm-2.4) >= 2.34.0
 BuildRequires:  pkgconfig(gtk+-3.0) >= 3.6.0
 BuildRequires:  pkgconfig(pangomm-1.4) >= 2.27.1
 BuildRoot:      %{_tmppath}/%{name}-%{version}-build
@@ -71,7 +71,7 @@
 
 %package doc
 Summary:        C++ Interface for GTK3 (a GUI Library for X)
-License:        GPL-2.0+ ; LGPL-2.1+
+License:        GPL-2.0+ and LGPL-2.1+
 Group:          Documentation/HTML
 Requires:       glibmm2-doc
 BuildArch:      noarch

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org

Reply via email to