Hello community,

here is the log from the commit of package irc-otr for openSUSE:Factory checked 
in at 2012-11-18 20:25:51
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/irc-otr (Old)
 and      /work/SRC/openSUSE:Factory/.irc-otr.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "irc-otr", Maintainer is ""

Changes:
--------
--- /work/SRC/openSUSE:Factory/irc-otr/irc-otr.changes  2012-07-24 
15:02:14.000000000 +0200
+++ /work/SRC/openSUSE:Factory/.irc-otr.new/irc-otr.changes     2012-11-18 
20:25:53.000000000 +0100
@@ -1,0 +2,7 @@
+Sun Nov 11 20:01:13 UTC 2012 - andreas.stie...@gmx.de
+
+- The package currently does not build against libotr 4.0.0.
+  For openSUSE Factory, build against older version of the library 
+  be provided by libotr2, [bnc#789175]
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ irc-otr.spec ++++++
--- /var/tmp/diff_new_pack.dgbhE4/_old  2012-11-18 20:25:54.000000000 +0100
+++ /var/tmp/diff_new_pack.dgbhE4/_new  2012-11-18 20:25:54.000000000 +0100
@@ -28,7 +28,13 @@
 BuildRequires:  gcc-c++
 BuildRequires:  glib2-devel >= 2.12
 BuildRequires:  irssi-devel
+# Package does not build against libotr 4.0.0 in factory
+%if 0%{?suse_version} > 1220
+BuildRequires:  libotr2-devel >= 3.1.0
+BuildConflicts:        libotr-devel >= 4.0.0
+%else
 BuildRequires:  libotr-devel >= 3.1.0
+%endif
 BuildRequires:  pkg-config
 BuildRequires:  python >= 2.5
 Source0:        irssi-otr-%{version}.tar.bz2

-- 
To unsubscribe, e-mail: opensuse-commit+unsubscr...@opensuse.org
For additional commands, e-mail: opensuse-commit+h...@opensuse.org

Reply via email to